Roon 1.8 (Build 903) Feedback Thread

I have the same issue…

I’ve already had two Qobuz 24/96 tracks stop this morning, which has never happened on my wired set up.

Thanks Michael, a few minutes after my last post I ended up doing same thing. I think apple must have an update distribution algorithm of some sort which controls things.
Interestingly when I did a manual check around midnight (& 5 a.m.) there was still no update available.

I have a similar experience with most updates :roll_eyes:

1 Like

Yep, very strange.
Roon remote on my iphone was not flagged that an update is available, but when I looked in the app store for Roon remote it said “update”.
Lets see if this is also the case for the ipad, I really want to get rid of this stuttering scrolling!

If you scrolled down a playlist and then opened another one it would be already scrolled too. Now when you open the second it stays at the top…

Some users were having streaming issues and this release fixes some of those issues.

1 Like

+2 Crashes on Windows 11

No start up on Dark theme running Windows 11, uninstall (inclusieve settings) and reïnstall with no Dark theme seems to resolve the issue.

As someone who has been posting about the scrolling issue since day one, imagine my anticipation when reading this: “We’ve been paying close attention to comments regarding scrolling behavior on iOS”

Alas, indeed, the issue with playlist content slipping from under the finger persists.

This issue is present in my system as well as in two friends’ systems and when using a Samsung Galaxy Tab S2, the 2020 iPad Pro 11, and an earlier model iPad Air.

Servers are the Grimm MU1 and Antipodes K50, in both cases I have this issue.

1 Like

What roon core do you have?

Hope to hear some promising news on this topic!

I agree obviously this is not just an issue with iOS but other OS!

1 Like

Here’s the log file

2/16 09:58:36 Debug: GMS: saving nav stack
02/16 09:58:36 Debug: GMS: trying to save nav stack, but nav stack stuff was in progress
02/16 09:58:36 Trace: waveformshader(1074) texture loaded: 292
02/16 09:58:36 Debug: GMS: done saving nav stack
02/16 09:58:37 Info: 
Local Time:            02/16/2022 09:58:37 +01:00
Device Serial Number:  0xxxxxxxxxxxxxxxxxxxxxxxxxxx
User Id:               xxxxxxxxxxxxxxxxxxxxxxxxxxx
OS Version:            Windows 11

Application Domain:    Roon.exe
Assembly Codebase:     file:///C:/Users/yytttttttt/AppData/Local/Roon/Application/Roon.exe
Assembly Full Name:    Roon, Version=, Culture=neutral, PublicKeyToken=null

CPU0 Description:      Intel64 Family 6 Model 142 Stepping 11 1992 MHz (64-bit)
CPU0 Num Cores:        Physical: 4 Logical: 8

GPU0 Description:      Intel(R) UHD Graphics 620 1024 MB
GPU0 Video Mode:       1920 x 1080 x 4294967296 couleurs
GPU0 Driver Version:

SCREEN0 Name:          \\.\DISPLAY1 (primary)SCREEN0 Bounds:        0,0 1920x1080

SCREEN1 Name:          \\.\DISPLAY2 SCREEN1 Bounds:        0,-1080 1920x1080

   Exception Source:      mscorlib
   Exception Type:        System.ArithmeticException
   Exception Target Site: Math.Sign
   Exception Message:     La fonction n'accepte pas les valeurs Not-a-Number en virgule flottante.
   Exception Data:        none

   --[ Stack Trace ]------------
   System.Math.Sign(Double value)
       mscorlib.dll, IL 57, N 14200982
   Broo.Engine.Flickable2.ProcessFrameSmoothScrolling(Double dt, Double p0)
       BrooEngine.DLL, IL 0, N 442
   Broo.Engine.Flickable2.AnimationLoop(Double frameTimestamp)
       BrooEngine.DLL, IL 250, N 648
       BrooEngine.DLL, IL 221, N 776
   Sooloos.Application.Main(String[] argv)
       Roon.exe, IL 1951, N 4508


I am also a - happy - Qobuz subscriber but I have had the opposite experience after installing build 903 this morning manually. The previous build 898 which ran for a little more than two weeks made my Roon loose the connection/link to my audio device a few minutes after each start for Qobuz 44/16 or higher and would only keep playing 320 mbps (radio stations). Now, with build 903 running the problem seems to be gone!!



When the new update was installed my dac disappered from ROON. It is a Bladelius USB DAC. I can see it connected to Tidal i the Tidal app, but i cant see it in the Roon app. I use mac mini for the roon core. Can someone please assist here?

BR Johan

I have the same issue…

Scrolling is terrifying and unusable in Android One version 10 (on Nokia 6.1 phone).
Before scrolling, I have to restart Roon Remote every time.
This does not happen at all in previous versions.

Still not addressing the bug QNAP - Not Showing Local Folders Anymore [See Staff Post - Guest Access Temporarily Resolves - Ongoing Investigation] makes me wonder what ROON is doing about this. Are QNAP users with a recent QTS version doomed to tolerate this? @kevin @noris

Grimm MU1 as well as Antipodes K50 but I don’t think the Core actually matters for this issue.

weird - local files are fine on my QNAP