Roon 1.8 (Build 911) Feedback Thread

There is a trackpad in the keyboard and the two finger scrolling is a standard gesture …

1 Like

OK, thanks for the “heads up” :+1:t3:

I don’t think it’s been clear in many posts that the iPad scrolling problem is happening only for people using a trackpad on an attached keyboard. That may explain why I and so many others are not experiencing this…we aren’t using trackpads or external keyboards.

7 Likes

Does anyone else have issues with Play actions in playlists since the update?
Single press doesn’t work, the context menu always shows. My single press action for tracks in playlists and mixes is set to Play from here, Play now as 2nd option. If I remember correctly Play from here was visible in the context menu as well. If I change it to Play now then Play from here should show up in the menu, but it’s still Play now. So Play from here, which I use all the time, no longer works at all for me.

Edit: looks like it no longer uses the correct play actions in playlists. Instead of using the Tracks in playlists and mixes actions it uses the Tracks and recordings actions instead. When I change those then the context menu actually changes. So Play from here, Add next from here and Queue from here are no longer available because they don’t exist for Tracks and recordings.

I’m on iOS 15 (iPhone Mini 12)

I don’t understand your directions to press & hold. I don’t have to do that on mine, I just swipe up and down on the trackpad without pressing at all.

Glad to see scrolling issues improved considerably on my iPhone 12 Pro.
Though very sad to see another build passed by and still no fix for very annoying bug After lockscreen loosing position in playlists on iOS

1 Like

After update to 911:

couldn’t play music from sonicTransport/Roon/HQPlayer. Got this message:

It’s a problem with HQPlayer which you can read with Learn More.
But:
On Monday, February 28, Roon will be updated to take advantage of the advanced features offered in HQPlayer 4.x. Updating our implementation to support the HQPlayer 4 API will help to resolve a number of issues that our customers have been reporting.

So looking for a solution I rebooted my sonicTransport and… now it works!

Not easy to red the new blue text color on Android Phone in dark mode

1 Like

I still don’t see the Android update on any of my devices.

@PerMorten - I live in the Pacific NW, where do you live? I assume not seeing it in the Play Store has something to do with the Google Servers we get updates from in my Time Zone.

@support - do you know if there’s an issue? I’ve never experienced a delay this long in the past.

Thanks!

Edit: I force quit the Play Store and cleared Cache. As soon as I relaunched the Play Store the update was available.

Cheers!

3 Likes

No more trial accounts in the roon?

This has been addressed by Jussi with a build fix. Just install from HQP/sT . Mine is running normally.

Cheers,

I have just downloaded to my Android in London. Good luck.

1 Like

Did the last update for HQPlayerd 4.30.3 which should solve another problem: reboot the Sonictransporter after changing filter on the configuration page in HQPlayerd. I hope this has fixed all problems after this not so nice update from Roon and HQPlayerd together.

1 Like

From the release notes:

Major enhancement to our buffering/caching/fetching infrastructure for streaming media playback

My subjective perception? Yes, absolutely! Streaming local library and Qobuz on my Cambridge CXN V2 the detail retrieval and instrument seperation improved a lot. I was on the fence of getting a new dac to improve my system but for now I am good. Happy customer indeed.

Cheers

2 Likes

Anyone else getting extremely slow downloads for the macOS version… often completes in under ten minutes?

This one is taking much longer?

TIA!

I didn’t time it, but it seemed pretty normal when I downloaded it a couple of hours ago.

1 Like

About 30 minutes from start to finish?

(Like your badge…)

No idea if this is your issue but, a while back I was having very long download times for Roon updates on my Windows 10 laptop. NUC/ROCK downloads took a few seconds, laptop took 10 to 15 minutes. Took the laptop in to have it checked. A virus was found and removed. After that the downloads only took a few seconds.

1 Like

Thanks, @Mike_LC :slight_smile: .

No, I’m virus free and on a Mac. Glad you got it fixed, though. What a nuisance for you!

Roon 1.8 (Build 913) is Live

1 Like