Roon 1.8 (Build 931) - Feedback

Very quite update, which is good, no new bugs and bad, stuttering scrolling still present. Next time.

1 Like

So far everything looks good. I did notice the new “About” view doesn’t scroll the dialog for that device when you scroll the screen. Not a big deal, but may lead to some confusion. Is there a way to attach the dialog to the “i”?

EDIT: This is Remote on Windows 10.

Hi Team, just noted that Artist/Album in my Library only 34 albums are visible, regardless sorting or filtering. Not sure if this is only with me.
Running Roon on QNAP NAP with Apple front-end and all at latest versions.

1 Like

Try restarting your Roon Server, and see if this helps (I have seen similar issue before, restarting Roon Server resolved it).

1 Like

Sad to see QNAP - Not Showing Local Folders Anymore [See Staff Post - Guest Access Temporarily Resolves - Ongoing Investigation] still not solved or any progress at all

There are still problems with audio devices.

Roon does not reliably recognize the connected devices.

Here I use my XMG under Windows 10. The XMG is used in dualboot with Linux Manjaro.

Offering WASAPI or ASIO under Linux is still buggy and pointless, since only ALSA devices can be activated.

Thanks for quick reply, unfortunately still same limit to 34 albums

The crash on launch issue for the Roon client on a Mac mini M1 seems to be fixed. Well done :slight_smile:

Ok. It looks strange for me.


As for me - when I delete some files on NAS sometimes I don’t see change in roon - albums still visible, but “file location cannot be found”. Propably will be cleared after restart but it is more common than before. Someone else?

I’m not sure what you think looks strange. I’ve just checked this album cover on AllMusic and Tidal, and they look very different, i.e. the Tidal version has more contrast and saturation, hence its appearance in Roon.

This is not a usable device identification under Linux:

First start

No devices visible, nevertheless something runs via remote control

Second start

WASAPI / ASIO do not run under Linux

Third start

Three attempts to see devices that can run under ALSA.

I mean Roon version is very pixelated. While as I can see artwork is 1280x1280 so has good quality.
But looks much worse.
Colors are different too but as you told - it’s not a problem.

1 Like

with this update its destroying my headphone with huge cracking noise at startup. please fix this issue. was working everything perfectly before this update

1 Like

It is very pixelated, but I don’t think that has anything to do with build 931, it’s just a crappy image.

1 Like
2 Likes
  • Resolved an internet radio issue where a port number on an HLS stream could prevent a station from being added to the library

Thanks for solving this.
There is unfortunately still another annoying bug in live Radio: https streams with a port number don’t play. This has been reported a long time ago and is preventing Roon to play a number of radios (such as Amazing Radio and many others). This is a pity as all other audio players - VLC, Plex, browser - can handle it.

Roon has been crashing since Build 931. Not sure why. I have been using Roon as normal. Any information on this?

1 Like

Post in support and fill in your system information

2 Likes

Iphone Os 15.XX
No Audio devices found