Roon 1.8 (Build 935) Feedback

Installed with no issues - Roon Nucleus Plus.

Live radio is working here again.

Thank you.

1 Like

Linux Manjaro and Windows 10 worked for me


I am not sure if it’s because I run Roon under Wine on Linux, but when doing the in-app update (which I always do and always worked like a charm), the Application directory of the old build remains in place and I have to delete it manually. This was first time the case when updating from 931 to 933, and now again from 933 to 935.

It’s C:\Users\USERNAME\Local Settings\Application Data\Roon\Application\100800933 or previously *931

Only reporting in case it also occurs on Windows due to some installer issue

1 Like

if you rerun a second time, i think the old one goes away… it has to do with how windows deals with deletion of files in use.

Ah ok thanks. Though it never happened before 931. Fine if it’s only wine it’s not an issue. (The CPU use still is, sadly :slight_smile: )

Since upgrading to 1.8 (933 & 955), Audio Analysis speed is Very Slow, I chose fast (20 core), but the CPU utilization is still very low.

Update now have issues with core discovery. Got it too see it eventually but its not seeing it from any newly updated remote instantly. Also had one initializtion issue when it did finally come up. Never had connectivity issues in 4-5 years of having Roon.

Also lost tracks with update, backup restored them, but this should not happen. Hmm!

Server meltdown tonight? Forums slow, Roons dead slow.!

Maybe a meltdown at your end?
Im sitting in a hotel room on crabby shared hotel wifi and everything, Roon included on my laptop is like greased lightning tbh.


Nope nothing wrong with my end at all… This always points to an issue their end. All other network related apps fast and furious.

Right now I am experiencing slow forum and Roon searches… Maybe the experience differs from region to region…


I somehow doubt that the Roon backend and this forum are on the same exact network.

About that I don’t know, but I don’t doubt my experience when earlier today all was much snappier.

1 Like

They have often had both server and forum issues at the same time. 1.8 release broke both.

As far as I know this forum is a Discord site which is a hosted service.

I reserve the right to be wrong… :wink:

1 Like

Discord can be local or hosted, depends on what they want to pay for but they are all in their main data centre I would imagine where ever that is.

1 Like

Oh, I didn’t know that. I am a fan of SaaS for many types of apps.

It’s all snapper now, could have been a CDN issue, who knows the internet is funny old thing.

I think that we as users should not care if and how Roon’s backend services and forum software are hosted. Lately both Roon searches and forum performance seemed to me rather good; not tonight. That’s all I can really comment on.

1 Like