Roon 1.8 crashes build 806 [Resolved - Update iOS app]

My roon crashes on iOS and it cannot be started - how to fix it
Where to send crash logs and how (ipad)

same on my innuos zen mk3, roon app freezes on start and nothing happens anymore

fixed! re-installing roon remote app solved the issue

1 Like

SOLVED - thank you

There is an update off app in ios avaliiable. - after update it is working fine again.

Curious, after updating the core, it was running fine yesterday with old ios app version - and the it did no more work with old version.

You should always update the core first and then the remotes afterwards.
There is sometimes a lag for the android and iOS app stores to report that there is an update available though so patience is a virtue!

Yes, of course - but it should be mentioned in the updatelog (from Jul 6, 7:38 PM)

And there was NO UPDATE for ios at day of new release

So it would be nice to tell which version on ios is necessary to get no crash.
So users can wait, until the ios-version is released

My IOS app appeared in the App Store at the same time as my upgrade. That was a first for me as normally I have to wait a day or so…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.