Roon 1.8 intermittently loses contact with some/all audio output devices

Core Machine (Operating system/System info/Roon build number)

2018 Mac Mini, OS BigSur, Roon 1.8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Orbi/Wifi

**Audio devices

Numerous, but core computer and Okyo DP-x1are the most problematic


Roon 1.8 intermittently loses contact with some or all audio devices. Usually requires restarting Roon on core to get things working again. Even that doesn’t always work. Never had this problem with readier versions of Roon.



I have this same problem. I am running my Core on a Mac mini as well.
System Version: macOS 10.13.6 (17G6030)
Kernel Version: Darwin 17.7.0

I have just started to experience the same thing - a digital amplifier directly connected to my PC via USB which has worked flawlessly up until now suddenly vanished. when i opened audio settings, it was showing as disabled so i re-enabled it - it was as if Roon had never seen it before - it treated it as a new device - even 'though it hadn’t been switched off or disconnected from the PC. after enabling again and setting it up, it worked OK…yesterday. Today, it was gone again. this time it was still showing as enabled in the audio settings and it was clearly recognised as an active device but it is not available as a endpoint in the list of available devices. no amount of re-starts, reboots, switching on/off has got it back. Roon remote seems to be crashing a lot too, and doesn’t update correctly so it shows one track but is playing a different one.i love the new interface but it’s virtually unusable for me at the moment.

Already reported a thousand times elsewhere - Roon needs to fix this ASAP.

My Mac-mini is doing the same thing. I was able to get it to work by linking output devices, but today Roon says I have no devices and nothing I do will make it work. No music😡 My subscription is due in a week. If this is not resolved quickly I will be done with Roon! So much for a seamless update!

I have this same problem. I am running ROCK on a NUC,connect to KEF LS50Wireless.

Hi @Ander_McWilliams

I just wanted to note that we released an update to address an issue that caused zones to disappear. Please try updating all of your devices and let us know if you’re still seeing any issues!

Installed update. So far so good.

It’s working well now, thank goodness!

I still have to reboot Roon on the core computer every day or so in order to get the program to recognize any audio devices on the network. No a big deal, maybe, but still annoying.

I still have this same problem. I am running ROCK on a NUC,usb connect to KEF LS50Wireless.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.