Roon 1.8 Legacy + Multiple Speakers Sets Playing in Sync?

Is ROON fully capable of keeping QTY 2 x Bluesound Devices (with two different speaker setups) in perfect audio sync in the same room, at all times ?

I have a MacPro with a Bluesound Node 2i (Gen 2) connected to my Mac via Optical, and connected to my Bluesound Node 2i is a pair of Audio Engine A5+ speakers.

I also have in the exact same room a Bluesound PowerNode 2i (Gen 2) with a pair of Bowers & Wilkins DM603 S3 speakers. 90% of the time they seem to stay in sync, but from time to time, they go out of sync, which is very annoying. I have to stop and start the track to get them back in sync. I have also played around with many of the Roon ReSync Delay timings, but none of them really fully deliver on that total synchronicity, and the more I increase the delay, the less enjoyable the speed and ease of playback becomes.

I also have a Bluesound Powernode (Gen 3) in my Living Room… and I have all three as part of my ROON Household Group of devices… if it’s a little out of sync between rooms it’s not really noticed. The issue only really happens with my two speaker systems are playing in the one room, which is my office and where I listen to my music all day, every day.

Any advice or comments would be most welcome.

PS. I’m running ROON 1.8 Legacy on my MacPro 12 Core (Mid 2010) with 1 TB SSD Drive, 128GB RAM and Sapphire Pulse RX580 8GB Graphics Card, all running on macOS Mojave 10.14.6

Regards,
Anthony

This is what Roon is designed to do, the RAAT protocol does very well in keeping everything synchronized between similar endpoints. As Bluesound products are Roon Ready, they support this synchronization among devices.

I use AirPlay endpoints and have yet to hear anything going out of synchronization between 3-4 rooms when I group them together.

1 Like

Totally get that Robert_F… and thank you for your comments.

I fully appreciated what you are saying… between rooms… I never notice an issue… but the same room… with both sets of speakers systems only a few feet away each other… that’s when I can hear things go slightly off with the hi hats of especially dance tracks. I don’t use Airplay, all my Bluesound devices are connected via Ethernet and yet… it still does go out of sync… not all the time… but enough times not to be 100% stable. It’s a pity… as I love hearing them all play in my office in sync… it’s such a full sound… :slight_smile:

PS. Is there a setting maybe in the Device Setup that I have missed to make them always in sync ?

Regards,
Anthony

Anthony, while I have friends with Bluesound devices in their network, I do not have any myself (although planning to add some in the future). I am not sure what is exposed by Bluesound to Roon, but there are a couple of delay settings in Device Setup, the second under Advanced has a Zone Grouping Delay setting that may help (this is available to me on a number of my other devices). Maybe see if that helps?

2 Likes