Roon 1.8 Mytek Brooklyn DAC+

my mytek Brooklyn DAC+ is connected to IMAC, is included in Roon-settings-audio-enable, but then it is not detected as an audio device, playback through it is impossible, why? Mac OS big sur 11.2.1 Roon 1.8 Mytek 1.28

Can you send a screenshot of your signal path? How is the Brooklyn connected to your Mac?

Have you tried rebooting everything (the Brooklyn and the iMac)?

it is connected with a usb cable to a standard imac connector

Is it available as an output device in System Preferences > Sound ?
If so, can iTunes or Safari + YouTube use it?

yes I rebooted everything and even reinstalled roon

Have a look here: https://help.roonlabs.com/portal/en/kb/articles/audio-setup-basics
“System Output” will use the Mac’s selected output device, this should work.

yes it is available and works fine in tidal and spotify

This is correct.

Does Roon play through the Mac’s built in speakers?

yes I turned on the system output and the sound went to mytek, but I cannot unconfigure this output for the correct operation of Mytek

yes reproduces

Well, I just can’t figure out why system output is playing, mytek output is not defined as an output device and how to edit it

Hello @botcman_botcman,

Can you take a screenshot of your Settings > Audio screen and upload it to this thread?

-John

Hello @botcman_botcman,

We’re investigating reports of devices disappearing from the “Zones” menu even when they appear as enabled in the Settings > Audio screen. I cannot say for certain wether your setup is affected by this condition, but the symptoms look similar. We continue to look into the issue and hope to improve things in an upcoming update.

In the meantime, try the following steps:

  1. Close Roon on your Mac.
  2. Reboot the computer running your Roon Core.
  3. Once the Roon Core has finished booting, open Roon on your Mac.

You should be able to play to the Mytek Brooklyn DAC+ at this point. If it happens again, try the steps again to get the audio device working again.

-John

1 Like

Just an FYI, my Brooklyn + is working fine, but it’s connected by Aries G2.1.

GL!

yes, after rebooting the nas on which the roon kernel is installed, my Mytek worked fine, thanks for the help

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.