Roon 1.8 OSX does not recognise my authorised Roon Rock 1.8 core

Core Machine (Operating system/System info/Roon build number)

Intel nuc, running Roon Rock 1.8 smoothly (and before that Roon 1.7, 1.6,…)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

GL.iNET GL-AR750 router under own management.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Roon 1.8 successfully installed on Roon Rock NUC that ran 1.7 flawlessly. Also Roon 1.8 runs smoothly with all Roon remote apps on iPad and iPhone working properly. However, when upgrading my Macbook pro to 1.8, it does not find the Roon Rock server anymore. This worked flawlessly under 1.7. Grateful for your help. Rgds, Frank

Hi @Frank_Brichau ,

Are you still able to access the ROCK Web UI?
Can you please share a screenshot of what you see there?


The issue is solved in the meantime, thanks, Frank

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.