Roon 1.8 : Qobuz playlists not correctly syncing [Resolved]

[Update: Success :slight_smile: my Qobuz playlists have now deleted themselves from the 'My Stuff/My Playlists" view. Not sure if someone at Roon prodded something in the back end or if this was a by product of just waiting for a cache to clear (~2 days?). Either way it seems to have solved itself. Given that no one else has added a comment to this issue feel free to close it. Thanks Jamie]

I have deleted a bunch of playlists from Qobuz and Qobuz/Roon correctly syncs so that the deleted playlists no longer appear under Qobuz->My Qobuz->My Playlists (see first screenshot).

But they are all still visible under the to-level ‘My Playlists’ page (see second screenshot)

I have restarted both the Roon Core and the Roon Desktop client, they also remain in the desktop and iOS clients after a restart.

Mac OS / OSX 11.1 / Roon 1.8 (build 765)
Roon Rock 1.8 (build 765)

[Update: The problem also persists after resetting the settings of my Roon Core (Rock), rebooting the NUC and restoring from from a backup]

I’m sure it’s not the most pressing of bugs, but thought I’d add it to the list.


[UPDATE: after rebooting my Roon (Rock) server, not just restarting the Roon Core, my new ‘test’ playlist now appears in the ‘My Stuff->Playlists’ view. Although the deleting problem in my OP still remains — as in even if I delete the playlist in Qobuz, sync with Roon so that the deleted playlist no longer appears in the Qobuz/Playlist view within Roon, when I switch to the ‘My Stuff->Playlists’ view it is still there with all my other ‘deleted’ Qobuz playlists]

This also seems to be affecting newly added Qobuz playlists as well. I can see my new ‘test’ playlist in the Qobuz tab within Roon. But when I switch to the ‘My Stuff->Playlists’ screen nothing has updated ie. the ‘test’ playlist doesn’t appear.

Roon Rock 1.8 (build 765) | iOS/Mac OS 1.8 (build 765)
I have tried re-syncing with Qobuz and restarting my Roon core, without success.

’test’ playlist syncs and appears in Qobuz tab within Roon:

But it doesn’t appear within the ‘My Stuff->Playlists’ view: