Roon 1.8 will not launch, it gets stuck on the window showing roon logo [Solved: delete tidal_account folder]

Roon Core Machine

Networking Gear & Setup Details

Description of Issue

Roon does not finish opening it just gets stuck on this screen:

Here are the logs:
https://drive.google.com/file/d/1uKZPynFz3zPr_Z6Mvye58bj5awWQU4_v/view?usp=sharing

I am having exact issue on iMac. Stuck on logo page and does not fully open. I have started a separate support topic since I am having similar issue on Mac. Please let me know if you find a resolution.

I uninstalled and installed roon. This fixed the problem for me.

I have tried this multiple times and it does not resolve the problem. Roon is stuck on the loading page logo.

having the same issue, Windows 10. reinstalling had no impact, also reinstalled video driver.

Resetting the tidal account by deleting the file “tidal_account” in Library/Roon/Database/Registry/Core/ solved the problem in MacOS. Maybe you try the equivalent in Windows.

Many thanks to Andrii_Parubets for the solution.

1 Like

this worked for me, Windows 10. Thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.