Roon album list not loading fully

Core Machine (Operating system/System info/Roon build number)
Windows 10.0 build 18363 64 bit latest Roon version 1.7 build 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

I am not networking to other points. I am streaming via ethernet directly to windows 10 system using SSD’s with 16 gigs of ram.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Nad D3045 amp with built in DAC via USB. No other audio devices.

Description Of Issue
Occasionally albums/playlists do not fully load when opening Roon. I then have to close Roon and re-open. Sometimes I have to close and re-open 2 or 3 times. Incomplete album/playlist etc. loading does not occurs at random. My best guess would be 10% of the time. I did not experience this problem with previous Roon builds.

Hello @cary_vokes, does this happen with local playlists or only streamed playlists? Both?

When it happens (not all of the time), local playlists load first, then streamed lists (Tidal), fail to load. When this happens, I usually go to “albums” in the Roon “Library” menu and get a message saying that nothing can be found. My guess is that streamed playlists normally load first and are then followed by local lists. This has only begun to happen since I downloaded music files a few weeks ago. Downloaded files are DSD. I never bothered to download files before and was content to just stream through Tidal/Roon. Hope this helps. Thank you.

Hello @cary_vokes, could you try temporarily disabling that new watched folder containing the playlists and let me know if things go back to normal? Also, next time you see this error, could you please reply to this thread with a timestamp of when you notice the issue? I’d like to enable diagnostics for your account and get a report over to my team. Thanks!

Hi Newriy; I deleted the few tunes that I had stored on my SSD five days ago, and haven’t encountered a problem since. I’ll keep you posted. Thanks for your help.
Best Regards.

1 Like

Hi Newrly; I just encountered the loading problem so thought I would get in touch. Please note that I downloaded a few hi-res files a few days ago. Everything worked fine up until to-day. It seems that it has caused the problem to re-occur. I don’t know how to do a “time stamp” but the incident occurred at 1:40 pm Nova Scotia Canada time which I believe is called “Eastern Standard”. I hope this helps you to resolve the issue.
Thank you for your time and don’t forget to keep smiling.
Best Regards,

Hi Newrly; Please note that I just tried closing and re-opening the Roon app but id didn’t help. I then re-booted my computer and Roon was then back to working normally.
Thank you once again.
Best Regards,

Hello @cary_vokes, and thanks for the timestamps! That’s exactly what we wanted. I was able to find an interesting trace in your report that I’m going to run by our QA team for further input. In the meantime, I’m going to PM you with an additional step. Please take a look when you have a chance!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.