Roon amnesia. Help!

Help needed. My Roon core has developed amnesia, it can no longer find anything in my local library or any tracks on Tidal. What ever I select is displayed and the play button is activated, however all I get is the reciprocating blue light in the progress bar. Roon knows my library is there, but for some reason is unable to fetch any tracks. My Roon core is on a Mac Mini ( 2.5ghz i5, with 16gb ram) running macOS Mojave. The library is on an attached WD passport drive so no networking issues. I have rebooted Roon and the entire Mac Mini only to get the same issue. Any suggestions would be greatly appreciated as I’m seriously missing my Roon at the moment.

Anybody? Really can’t work out what the issue is here.

Hi @Stephen_Blatherwick ---- Thank you for the report and sharing the observation(s) you have made with us. The feedback is greatly appreciated and sorry to hear of the troubles.

Moving forward, to help aide in our evaluation of this behavior may I kindly ask you to please provide me with the following information:

  • Have your devices been updated to B360?

  • Screenshots of…

    • The “overview” screen.
    • The “storage” tab.
    • “TIDAL account” (path: “settings” > “services” > “TIDAL” > “edit”
  • No issues accessing or using the same media outside of Roon, correct?

  • My assumption is that this behavior with playback is being experienced with all of your audio zones, yes?

  • Since noticing this behavior have you tried importing/playing some content from the internal storage of the MacMini?


Thanks for getting back to me. Yes, everything updated to build 360. Nothing will play anywhere as it’s the core that won’t connect. I can play the library using Plex with no problems. Attached are the screenshots requested.

Hi @Stephen_Blatherwick ---- Thanks for the follow up and providing the requested information. Very appreciated!

Perhaps I am getting a touch confused by the terminology being used (:innocent:) but when you mention that the core “won’t connect” what exactly is being referenced? I assume you mean that it won’t play media from TIDAL or your library, is this correct?

Have there been any changes to your setup since this behavior started and furthermore, what audio zones are you using? Are there any devices mounted directly to your core? If there aren’t can you attach one and verify if the behavior continues to be the same?

Lastly, locally stored content on the MacMini is exhibiting the same behavior correct?

“Since noticing this behavior have you tried importing/playing some content from the internal storage of the MacMini?”


Hi Eric. I have not tried importing music from the internal drive as there is none, everything is off board. Your correct, in that, no media will play even though the core knows it’s there. Have attached a screenshot of endpoints. The core is on the output called Kitchen exclusive, which is a Meridian Explorer 2.

Thanks for the clarification @Stephen_Blatherwick! Apologies for my confusion.

Continuing forward, can you please confirm if there have been any changes made to your setup that occurred before you started experiencing this behavior?

Additionally, it looks as though you may have some music stored internally on the MacMini. I was looking back through the screenshots of your storage tab and noticed that the “default music folder” is listed as an active watch folder and populated with content:


Upon setup Roon already knows where your iTunes library is* and where your operating system’s default music folder is and that is being reflected in the screenshot . I would recommend going to the “album” browser, clicking “focus”, scrolling all the way to the right hand side of the “focus” window, then choosing “inspector” followed by “storage location”. Select the “default music folder” and try to play content from that storage location.

Additionally, it would seem that most of your audio zones are network based. As a test can you please hook a pair of earphones up directly to MacMini and try playing some content via the “system output” to verify if the same behavior occurs?


The only change made since things were going right, was the update to macOS Mojave. The folder marked music, although not an iTunes directory, as I don’t use iTunes, does contain some odds and ends. None of which will play and when asking for file information all I get is the animated Roon logo.
System output does not work either, although should be no different to the Meridian Explorer attached via USB! In fact, while writing this I’ve gone back to Overview and that is now stuck at the animated Roon logo. It all worked perfectly a couple of days ago, now a real mess.IMG_20181101_220522|374x500

My situation now!

Ok. Update. I’ve disabled the internal music folder and cleaned the library up. I can now play local files, even though it takes a long time for them to actually start playing. Unfortunately, Tidal is still refusing to play.
I suppose it’s a start.

Thanks for the update @Stephen_Blatherwick, very appreciated!

Further data gathering:

  • How long would you say a file takes to start playing approximately? If you queue up a group of tracks what’s the play time like after the first track plays? Do the proceeding tracks play “on time” as expected or is there a delay as well?

  • Regarding TIDAL playback. Are there any warning messages or errors when you try to play TIDAL content from within the application OR does it simply just not start?

Further troubleshooting:

  • Now that removing the D.F.M. folder has yielded a change in behavior I would like you to please reboot all your devices (core, endponts, etc) and confirm how playback performs. Any further improvement?

  • Specifically for TIDAL:

    • Please log in and out of TIDAL inside Roon, then try to play some TIDAL content.
    • If there are no changes in behavior after the above has been performed please try clearing your TIDAL chache:
    1. Shutdown your Roon Core
    2. Find and open your Roon database
    3. Navigate to /Library/Roon/Cache
    4. Move the contents of the /Cache folder elsewhere, like your desktop
    5. Try restarting Roon and syncing Tidal


Thanks for getting back Eric. I will try your suggestions this evening when I’m home from work and let you know the results.

1 Like

Thanks @eric. Pleased to report that everything is back as it should be following a reboot of the Roon core. Local files are loading within a couple of seconds at most and Tidal is not far behind.
I moved my Roon core to a new machine about a month ago and hadn’t realised that the internal folder had been included in the set up. There must be something in there that was corrupting Roon. It is strange how it had a progressive effect on Roon by gradually slowing everything up until it came to complete standstill. Anyway now it is disabled and all is good with the world again. Many thanks for your patience and help.

Great news @Stephen_Blatherwick! Glad the suggestion yielded a positive result!

Happy listening!

A post was split to a new topic: TIDAL content produces no sound on playback