Roon and Asio Buffer settings

Hello everyone,
I love your’s program but I have a hard time at Roon!
I have a Singxer SU-1, L.K.S. 004 DAC and Focal Solo 6 be and a PC running the latest version of Windows 10 (the PC is conneted by an adapter Matrix Hi-Fi USB 3.0 interface to the Singxer SU-1 and this one by IIS to the L.K.S. DAC). The PC has an I7 6700k with 16gb of memory. The library has 8000 songs. The PC serves as Core Audio and player by latest version of Roon. I play everything in DSD512.
When a try to configure the “buffer settings” in Singxer Asio, Roon takes control and changes my parameters to 2048 (always with very rare exceptions). I found that in this configuration the only settings that work right is a buffer size of 128 or 256 with or without “Safe Mode”. If the buffer size Is bigger than I have dropouts !
In Roon I have “Max Hardware Buffer Size” and “Power-Of-2 Hardware Buffer Size” Off.

Can anyone help me please ?
Thank you.

1 Like

Hello @Hugo_Sottomayor,

We apologize for the delay in our response, this ticket “fell through the cracks”.

Have you been able to improve the behavior at all?

If not, let me know the next time you experience this issue and I will enable diagnostics mode on your account.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.