Roon and Qobuz not working

Currently finding that when using Roon, Qobuz is not playing. Qobuz works on its own, and I have logged out / in to Qobuz from Roon Settings/Services. I can play my own media just Qobuz is not working.
Is it just me?
It was working fine yesterday.

Running the Core on a Synology NAS 218+
Nas connected to Naim ND5XS2 via ethernet.
Library stored on NAS, database stored on SSD USB connected to NAS.

Hi Robert,

I moved your post to Support where it can get seen by the correct people. Can you provide more information, when you say “not working” exactly what are you seeing. For example, you can choose a Qobuz album in Roon but when you hit play nothing plays and no error messages.

Having the same issue today. The Qobuz app works fine, but any tracks in my queue that are streamed from Qobuz are skipped. Started today. Haven’t re-started the core, need to double check that Tidal plays fine, local tracks definitely do. I’m in meetings for a few hours, but I’ll report back when I have chance to restart.

The qobuz track doesn’t load. The progress bar on the track is just a blue bar that goes backwards and forwards.
I have restarted my core ( synology NAS and an ssd) a couple of times. I can only play tunes from my NAS via Roon or my Naim app. Qobuz also works, just not via Roon.

Qobuz tracks are playing for me now following a restart of the Roon app (not the core).

Reset app and core still not playing Qobuz tracks.
Restored the database from a few days ago. Still no luck…
So all was fine yesterday and first thing this morning. The Naim app will drive Qobuz and will pull albums from the NAS via minim serer or asset. (not that that was the problem). All local medai works via Naim app or Roon.

I’ve restored back a few days in case that was the issue, but no luck. I’ve updated to the build (571) and updated the app on my PC. Still no luck.
You can see all the qobuz albums etc, press “play now” it then says “playing X tracks undo” but nothing happens. No error messages.

A post was split to a new topic: Too Many Failures - Qobuz Content

Sitting here in my office with Qobuz currently playing. Could this be a regional issue? I am in the US Pacific Northwest.

I’m not getting any error messages. Just the music is not playing. Qobuz account must be fine as it can be driven via the naim app. In fact enjoying some New Order NOMC15 live right now. Just not via Roon.

Hi @Robert_Ackroyd,

What does your network setup look like? Can you list the model/manufacturer of your gear?
Have you tried rebooting the Core + Networking Gear yet? If not, I would give this a try.

A post was split to a new topic: TIDAL Works, Qobuz does not

Yes.Done both.
Gear? The core runs on a Synology 218+ NAS with the database on a SSD.
Player is a Naim ND5XS2.

Quboz works fine via phone app or through Naim app.
All was good until yesterday morning. Stipped at lunchtime. I rebooted the NAS and was prompted to update it. Which I did. But this did not help.
It is only Qobuz and Roon that are not talking. Roon works with my local (NAS) library.
Roon does sync with the qobuz library OK. Just checked now, and synced at 06:45 this morning (after NAS rebooted)

1 Like

Added this in another thread, but reinstalled the core and database. But still can not get Roon to talk properly to Qobuz. But at least now i get error messages.

So has Roon or Qobuz admitted there is a fault, or is it just a few of us who are unlucky?

No. Still does not work.
Sorry, just seen this is not for me. But just in case…
Right. So I have reinstalled the core and database on my NAS and now I too get the same error messages as @Juan_Ayllon

Do you have any VPN software running, even if it is just the service in the background? I’ve seen some unusual errors occur with that.

Don’t think so. I did speak to my internet service provider and did ask. But they said no.
It was working fine until yesterday. And Qobuz via the naim app or the Qobuz app works fine.

Hi @Robert_Ackroyd,

It’s best to troubleshoot one person per thread since symptoms and setup might be similar but not quite identical.

Can you please use these instructions to access your QNAP logs by clicking on the “ambulance” button and upload a set to Dropbox / Google Drive / ?

I suspect there is a commonality among those affected.

My standard Core does not have an issue with Qobuz, atm. Hmm, I do have a spare NAS in the closet with a Roon Core installed. I’ll spin that up tonight and see if I have issues with Qobuz with the NAS as a core.

A post was split to a new topic: Qobuz track playback issues

Dear Roon

You have not come back to me on this. I’m on a 14 day trial with 8 days to go. …
Like I said, this did all work fine 2 days ago, and now it does not. I did like what I saw and was using but if I cant access Qobuz, it is not much good to me.