Roon and the AK4499 chip [Resolved - Device was set as a Private Zone]

Roon Core-Maschine

<! - Geben Sie Ihr Betriebssystem und Ihre Maschineninformationen an (Modell, CPU, RAM) →

Netzwerkausrüstung & Setup-Details

Verbundene Audiogeräte


Beschreibung des Problems

Is Roon not compatible with the AK4499 Chip?

Listening to a Topping D90 with this chip right now and sounds great.

Not with my Gustard A22.

So it’s more likely to be an issue with the Gustard A22, rather than the chip then?

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup and the nature of the issue using this link as a guide.

1 Like

Folgendes geschah: Ich habe die Testphase bei roon aktiviert und alles lief perfekt. Nach dem Ende der Testphase habe ich AS auf Testbasis ausprobiert, und auch hier war alles in Ordnung. jetzt habe ich ein monatliches Abonnement mit roon abgeschlossen und nichts funktionierte mehr richtig. hatte zuvor einen SMS-Dac, mit dem alles gut lief. Kurz vor dem Abonnement kaufte ich den Gustard A22 und seitdem ist roon nicht mehr wirklich beteiligt. roon erkennt den Dac, aber die Aktivierung ist nicht möglich,

MacBook Pro

Gustard A22 dac


now roon recognizes the gustard from the macbook.
the remote on the ipad does not activate the gustard !!


I am wait

Hi @Dieter_Schaaf

Just to confirm, when you go to Settings > Audio it’s showing but you’re unable enable it? What happens when you try to do this? Can you share a screenshot of what you’re seeing?

when i press it, nothing happens, the field remains gray!

From MacBook

Thanks for the screenshots, @Dieter_Schaaf. It looks like the you have the Gustard configured as a Private Zone. If you disable this setting on the MacBook for that Zone it should work for you on the iPad.

1 Like

Yes, thanks in Runs!!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.