Roon and the Auralic Aries

From time to time (or after macbook sleep cycle) Roon 1.1 build 102 on OSX 10.11.3 loose connection to AriesRoonSpeaker. After Roon application restart it immediately connect to AriesRoonSpeaker.

Anyone else having this issue with Aries (firmware 3.1) and RoonSpeaker?

All should be fine from network perspective as when this happens I can still reach Aries via Airplay from the same mac.

Hi,
Hope i have the correct fhread.

Hopefully soon ill be a ROON user. (See my thread with i4770k and Open GL 3.0)

I hsve been interested in aquiring an Aires, Roon and HQ Player for a while now. I have a friend with an Airies and admire its simplicity and sound quality.

Here are my thoughts and query.

ROON and the Airies are now compatible. ROON and HQPlayer work together. So is it possible to use all three together?

I would install ROON and HQ player on my i4770k Caps machine. I would continue to keep all PCM and DSD files n my server and connect the two via ethernet. I would connect the Airies to the iCAPS type machine via ethernet as well. Then I would use the Airies with its Lightning App installed on my iPad Air 2. Then I would connect the Airies which works with ROON to my Lampi DAC via USB.

Will this system work as planned? Or have iI overlooked something significant which will prevent this?

@sgr While I do not have all the answers you seek, if you wish to use Roon then you would use the Roon application on your iPad Air 2 for music selection and playback( make sure it is on the Roon supported iPads list ( needs to be 64 bit architecture on the iPad ).

Well, not really. Roon and HQPlayer can be used together, but be aware, they are definitely not integrated. When you setup HQPlayer and Roon, Roon hands off control of the audio stream to HQPlayer; which means that Roon looses control of the audio stream and the Roon Readyness of the Aries becomes moot as Roon will not be the control source any more. HQPlayer has its own audio endpoint control stream NAA which Aries does not support. One of the major reasons I don’t use HQP as I want Roon and its apps to control the audio stream.

You can use Roon directly to an Aries and then use Roon’s iPad app to control everything. Or you can have your Roon/HQPlayer PC directly plugged into your Lampi no Aries. Or you could try out the Sonic Orbiter SE which is both Roon and NAA endpoint ready and have it, and not an Aries, plugged into your Lampi.

1 Like

When it became clear that Roon/HQP would hand distribution to HQP I contacted Mr. Wang at Auralic by email and sought to persuade him that making the Aries an NAA would be a good thing. I think it would be relatively simple to do so. It is fair to say Mr. Wang wasn’t attracted to the idea, but by the end of our discussion he left it on a “possibly in the future” basis. He seemed to regard HQP as competition for Lightning DS, when I can’t see any cross-elasticity of demand there at all. I think the real competition is with other hardware solutions that support NAA. I will probably sell my Aries when Roon supports an Internet Radio solution, although I’m thinking seriously of attempting to hack it into an NAA.

I also want NAA built into the Aries!!!

But like I said elsewhere, if Roon is able to use some form of processing with say HQPlayer as an upsampler then back to Roon for RAAT distribution, then NAA will become irrelevant.

Anyone having problems with dropouts? Whether playing LAN content or Tidal, I’ve been hearing hiccups. Not only frustrating but unacceptable. Network is not the problem. Local content served from a 2012 Mac Pro with 48 GB on memory, so should have plenty of horsepower. Have rebooted Mac Pro, Aires, router, switches, router and modem. Still getting drop outs.

As useless a reply as this might be… No issues with a 2012 mini, latest OSX & Roon, Aries w fw 3.2 over wifi (mini over ethernet). Aries to DAC is AES.

I’ve been having dropouts on some 24/192 files, just stops playing altogether after a few seconds. DS Lightning plays the same files through without a hitch.

What OS are you running the core on? If Windows, it’s a known issue that will be fixed soon:

Thanks, I missed this. It is Windows 10

This seems to be my issue too. Shall I test your alpha version? (Windows 10, Aries, RAAT, 24/!92 issue after 18 sec.)

Anyone having a problem of Auralic Aries not being located as a Network device? Roon ver. 1.1 (build 102), Lightning DS ver. 2.4 and Auralic Firmware version 3.2. Used to work without a problem till about a fortnight back.

seems to be working now

Impressions on sound difference / quality between Aries direct and Roon/Aries?

I have this working on my system and seem to detect differences in sound. Not on every piece of music but fairly consistently on some 44khz stuff. Could just be me but am wondering is the design point that the sound is being managed the same regardless of the path?

Path 1 - NAS (music) --> Aries --> Devialet D200 (USB)
Path 2 - NAS (Music) --> Roon on cheap PC --> Aries --> Devialet D200 (USB)

Neither sounds bad but Path 1 seems better. Thoughts or answers?

1 Like

This doesn’t really tell us what we need to know about your setup. What is a cheap PC to you, i.e. its specs. Is the PC in the same rack as the other audio equipment or in another location. Are you running RoonServer or Roon? And is there a reason to keep the Aries in the audio chain with Roon at all, can’t you go straight into the Dev via AIR/ethernet.

Roon / Aries does not work for me above 48kHz. If I set this as the limit in Audio Setup, then higher res files play OK. Have latest versions of Roon software and Aries firmware installed. The Aries is into Vega via coax. Same problem with USB (and then problem extended to DSD). Anyone got any suggestions how I can play higher res files via Roon / Aries?
Nick

Should have said that ‘does not work’ means very high levels of distortion.

Oh yes, and the core is on a mac!

I installed the new release of El Capitan this morning, that’s 10.11.4.

Roon runs but the Auralic Aries has disappeared from the list of possible zones.

Anyone seen this? I had to leave for work so had no chance to troubleshoot.

Thx.