Roon and wallpaper engine + roon and icue LT100

Core Machine (Operating system/System info/Roon build number)
WIN10, i7 8700k, 32GB ram, asus prime board, latest roon version

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

fritzbox, roon (core) at PC (above) via Wifi Connected to web
onboard sound, via USB to DAC (pro ject s2 digital)

(Specify what device you’re using and its connection type - USB/HDMI/etc.)**

Description Of Issue

Hi. I own the iCUE LT100. And i am using the software ‘wallpaper engine’ (steam). In both cases, the audio sensitive mode (icue: LED lights flashing, reacting to music. Wallpaper-Engine: Wallpaper reacting to music) are not working. I am using roon ASIO to get the sound to my dac, so the exclusive mode can’t be an issue, right? Tidal, Other Audio sources,…gaming with sound… all is working fine, and is working perfecto (with the Icues and Wallpaper-Engine)

It seems to me like roons API just does not support any kind of “audio sensible / audio reacting” hard/software. But thats just a guess. Can you help out? :wink:

Wallpaper engine seems to indicate that it uses music that goes through Windows audio. If you select Roon to go to DAC using RAAT then it will bypass all of windows audio. Try selecting roon to use System Output and see if it works.

1 Like

Thanks a lot, Rugby.

if i group the normal pc audio-out with the dac, Roon starts skipping track after track after track,… any idea why it does this? The same is happening when i try the normal pc out alone.

But it seems, i find a workaround (somebody told me on facebook)

  • Installed Voicemeeter
  • Grouped the emulated VAIO-Output with the dac
  • Choosed Voiceemeeter-Input as Output in Win10 (taskbar)
  • Et Voila: LED Towers and Wallpaper engine are worlking!

But my DAC only Shows MQB, not MQA. Any idea?
I didn’t get where the differences are, between A+B…is the sq the same?
(sounds like to me) .

Hi @Chris_Heil,

Happy to hear that you’ve been able to get the wallpaper engine working with Voiceemeter as a workaround!

Can you share a screenshot of the Signal Path you’re seeing in Roon? That should help tell you what is going on with the audio stream.

1 Like

On a Pro-Ject Pre Box S2 MQA B is where Roon is doing the first decode and the DAC is doing the Render stage.

1 Like

No Screen :wink: I deinstalled Voiceemeter. If worked! …but not as stable as i wanted it to work :wink:
Strange Sound, Stream broke up, etc pp. At the end it worked better, - but only if you set it up /startet “everything” and leave it alone . Inputs in PC oder tasks in roon caused those errors again.

If i want to see the blinky blinky, i can use Tidal an “normal PC Out” and that’s it.
Good Solution to me.

But anyhow: Of course it would be cool to see some light-effects/visual effects running “nativ” with roon. Fingers crossed :wink:

Hey @Chris_Heil,

The Wallpaper Engine app looked pretty decent and I was in need of a better live wallpaper app, so I went ahead and bought it :slight_smile:

I found that it works fine with my WASAPI zones in Roon if I disable Exclusive Mode for the zone in the Device Setup page, Wallpaper Engine doesn’t seem to support ASIO though.

I recon if you toggle your Exclusive Mode setting to off, it will then start to work :wink:

Btw, the Colorful Fluid Animation became a fast favorite and I have it synced up to my USB DAC zones audio output, so thanks for the suggestion of this app!

1 Like

Thanks for your reply, Noris.
I like to hear that you like the app! :rocket:

I said in another thread;
I can’t use WASAPI, 'cause roon is skipping every track, again and again, by using WASAPI - i’ve no ideay why…you? :wink: I found some other roon user via google who had the same issue. Not sure if they get a solution for it - is there one?

Edit: I also tried the “group them together trick”. Same thing: ■■■■■■ skipping ^^

1 Like

Thanks for the info @Chris_Heil, let’s troubleshoot the WASAPI issue in your other existing thread and circle back to this once we resolve that aspect.

1 Like