Roon App cannot find my Nucleus

Roon Core Machine


Networking Gear & Setup Details

Ethernet hooks through a Netgear Giga Switch.

Connected Audio Devices

Bryston DAC
Macintosh pre-amp
Macintosh amp
(all check out fine)

Number of Tracks in Library

Description of Issue

I have not had any trouble with my Nucleus until now. The rest of the system appears to be fine, as it also runs my TV.

Thoughts please?

Can you connect the Nucleus to a monitor like your TV by HDMI and see what is displayed when you boot up the nucleus?

Have you also tried typing http://nucleus.local from a Mac browser or http://nucleus from a Windows browser (or add the word “plus” to the the word “nucleus” if you have a Nucleus Plus)? Does the Nucleus show up in your network on your router’s connected devices list?

Doesnt show up. Brings up another website for another Nucleus brand.

Can you find the IP address for you Nucleus on your network?

As recommended by @AceRimmer; connect a display to the Nucleus’ HDMI and check what is going on when you boot up.

1 Like

No, I cannot.

Any luck with attaching a monitor to the Nucleus HDMI output?

Desperate. Cannot stretch HDMI to TV monitor. There is no Navigations menu on the app.
Hence no Settings tab, hence no Accept Connections from Remote.
All I get on the app is the

Tagging @support for you.

Hi @Steven_Brooks ,

I looked over your account diagnostics and it looks like the Nucleus communicated with our servers a day ago, have you been able to resolve this issue, is the Nucleus operational now? Please let us know when possible, thanks!

1 Like

Hello Noris.
No, the Nucleus is not operational.
I recently performed the suggested operation of removing the backplate and testing the onboard power switch, which lit up white, no flashing. The latest suggestion is to perform a CMOS reset, which I am reading or rather watching a video about.
The whole thing remains a complete mystery. Glad to hear the Nucleus is communicating with something.
Thanks for checking with me. Rebeka and Ben have been trying their best.
I miss the music.

Hi @Steven_Brooks ,

I noticed that you’re working with another Roon staff member to RMA the unit, I will go ahead and mark this thread as solved, thanks!