Roon app does not open on Mac

Roon Core Machine

iMac 2017
MacOS Ventura 13.0.1

Networking Gear & Setup Details

Router ZTE Model ZXHN F680 (Mar 2020)
Wifi Mesh TP Link Deco AX 1800

Connected Audio Devices

Lumin U2 Mini via wifi as indicated above

Number of Tracks in Library

None, streaming only

Description of Issue

App on Mac crashes when I try to open. Problem started a few days ago, before updating to MacOS Ventura 13.0.1. Updated to Ventura, removed roon app and downloaded again and the problem continues

Possibly related to this?

Thanks Anthony! Not quite the same. In my case the app never opens. Thanks anyway

Have you tried deleting the Roon directory in the Library? In Finder hold down the Option key and choose Go > Library. Delete the Roon folder then relaunch Roon.

1 Like

Hi @Ariel_Vidan,

We are working on a fix for this. Please follow these steps and see if it resolves the issue for you.

If not, please know that we are working hard on this issue and hope to have a fix ASAP.


  • Create a Backup of your current database
  • Exit out of Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Verify if the issue persists on a fresh database before restoring the backup

Many thanks for comments but none of the options worked. I look forward to another alternative

I have the same problem - Roon starts and almost immediately crashes.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.