Roon Arc doesn't start

Description of Issue

Roon Arc port is ready on server but app doesn’t open (it just shows the splash screen).

Try to reset ARC in the Settings screen or uninstall/reinstall. It often helps with random stuff like that. (You will unfortunately lose any downloads in ARC)

1 Like

Thanks for the tips but neither worked. Btw, I never went past the splash screen.

1 Like

I guess we will need @support to look at your log files because we just don’t have enough information :frowning:

1 Like

Hi @raphael_vilamiu,

Did you install the app from the Play store or via the APK installer? If it’s the former, please delete the app once again and install using the APK installer (available from our downloads page here:

If you already tried the APK installer, please try refreshing your Roon database by taking the steps below. This should reset any authentication mismatches between ARC and the phone:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon” and “RAATServer”
  • Rename “Roon” to “Roon_old” and “RAATServer” to “RAATServer_old”
  • Reinstall Roon from our Downloads Page

We’ll keep an eye out for your response and troubleshoot further from there.

The APK installer did the tricky! Thanks for the help!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.