Roon Arc Fritz!Box Potential CG-NAT Workaround for Some Networks

Had a problem setup with Multiple NAT errors on a dreaded Fritz.Box router due to different IPv4 address visible to the world vs used by the ISP for the router. None of the advertised fixes worked - was getting the Multiple NAT error.

By iteration managed to set up the following and it seems to work on Luxembourg Online without any static IP need:
Go to Internet>Account Information
Select IPv6 support enabled
Use IPv6 with a tunnel protocol
Select a tunnel protocol 6to4.

Let me know if works on other networks.

[Do not seem to be able to respond to the thread so updating original message]

Ran originally on NUC ROCK and no idea what IPv6 setting on that is. Moved core to Laptop temporarily and on that laptop I have IPv6 enabled.

2 Likes

Thanks for the report @SmRz. If you don’t mind, I’m going to recategorize this into the #support:port-forwarding-resources section and flag it for other uses stranded on IPv6 networks with the same modem.

Much appreciated!

Out of curiosity, do you have IPv6 enabled on your Core PC?

1 Like