Roon ARC Netgear Nighthawk R7900P Port Forwarding Setup

ROON CORE on Intel NUC
Roon works fine
NUC/ROCK is address 10.0.0.3
Roon ARC works OK if on network LAN MusicNET
but NOT if outside of network LAN MusicNet
Am I using the proper PORTS? (see below)

Port Forwarding / Port Triggering

Please select the service type.
Port Forwarding

Service Name External Start Port External End Port Internal Start Port Internal End Port Internal IP address


1 Roon ARC TCP 55000 56000 55000 56000 10.0.0.3
2 Roon ARC UDP 57000 58000 57000 58000 10.0.0.3

Roon Core Machine

Intel NUC

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Trying to setup PORT Forwarding for Roon ARC
Port Forwarding IS Enabled
Ive added TCP and UDP as follows
Port Forwarding / Port Triggering

Please select the service type.
Port Forwarding

Service Name External Start Port External End Port Internal Start Port Internal End Port Internal IP address


1 Roon ARC TCP 55000 56000 55000 56000 10.0.0.3
2 Roon ARC UDP 57000 58000 57000 58000 10.0.0.3

This worked for me for R7000 and my ISP. Your ISP may be different. Check roon arc settings page to get ip/port number to use.

Hey @Neil_Leichman,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

I wanted to check in on this thread to see if you’re still running into issues getting Arc setup on your system? If so, please share the error code you’re seeing under your arc settings. Thanks!