Roon Arc no longer streams lossless on my Android device

I have been using the beta usb driver since it’s release with a Chord electronics mojo 2. The improvement in audio performance was substantial and I was very pleased to see that all the hires content I tried was delivered losslessly to the DAC in its original format. Imagine my disappointment when muse was launched and the sound quality was just not as good as before. When I checked the signal path, I discovered that everything was being transcoded to 48 khz 256kbps by Opus (according to my streaming settings apparently) well, I immediately went into all the menu options I could find and they are all set to original quality or automatically pick best quality and no restrictions on LTE/ mobile use. Usb driver is still enabled too. Also all muse options are off or disabled. I have cleared the cache multiple times, uninstalled and reinstalled the app tried on both a variety of WiFi networks and also using LTE but nothing makes any difference, lossless playback is simply no longer possible. What am I missing here? I am using the latest version of Roon Arc 1.0 (226) my Roon core is on a QNAP TS451+ running QTS 5.1.4 build 20231128 and Roon Arc version is 1.0.45 build 100226

They can’t be both. If it is set to automatically pick best quality, then the quality for wifi and cell network are, well, picked automatically. Turn this off, and then you can choose original quality (or CD quality) for either connection type.

Post screenshots if you can’t make it work

Hi @Graham_Knowles,

Thank you for your patience awaiting a staff response.

What is the affected Android phone make, model, and operating system?

Do you ever encounter erroneous disconnections from this USB DAC on Android or within ARC, like a popup indicating that device control was lost?

If you’re experiencing an issue with erroneous downsampling, please toggle Original Quality for the affected content/zone and upload a screenshot of the signal path.

Please also include the name of the track playing and/or an approximate timestamp, so our team can activate diagnostics and investigate traces related to playback on the Mojo 2.

We’ll follow up from there. Thanks!

Sorry, poor choice of words. I meant that I have tried both options and it made no difference. Curiously, no sooner had I reported this issue when it seemed to resolve itself so it can work. Unfortunately, the change did not last long and the problem came back at the start of my next listening session. Try as I might, I have not been able to repeat this momentary instance since.