Roon Arc only showing mp3 source files

Roon Arc is only presenting lossy files when in hot-spot mode with Poly via iphone 13. The source is always designated as MP3 even though I’m streaming from Roon and Qobuz high rez files and Qobuz file streaming settings are set at max sampling rates. Muze settings are off. In wifi mode it’s not an issue. Is this a feature of Poly hot spot mode via iphone/airplay, or are there settings I’m overlooking somewhere? Thank you in advance.

Go to Settings in the ARC app > Playback. Turn off Automatically Pick Best Quality. Then you can configure for wifi and Cellular

1 Like

Thank you. I don’t see settings described as ‘Playback,’ am I missing something? This is what I see:


Settings, not Muse:

2 Likes

Thank you very much, S. Much appreciated.

1 Like

Follow up query: the signal path I’m seeing in Roon Remote has several stages listed that are not turned on in Muse, or in the Buchardt speaker software that I’m operating. (Listening with Buchardt A10 active speakers streaming through Platin Hub via Ipad Pro. I am using the Buchardt room correction feature only.) Can anyone advise as to whether this is normal or not, and if there is anything about these particular settings that should be optimized? Thanks


Roon is only responsible for the signal path up to the RAAT delivery to the Stereo Hub, green in the screenshot below. After that, Roon only reports what happens in the Burchardt, red in the screenshot:

Here in Muse you enabled „bypass filters“, therefore these don’t appear in the signal path:

Yes, but if you look at the path next to the EQ settings in Roon the filters are turned off and yet there are still the points where the signal might be altered that are indicated. Is it normal that they should show when the filters are turned off? And should the sample rate be converting from 44.1 to 44Hz?

Yes it’s normal. The purpose is that you can configure filters and then bypass them all with one switch for comparison. You just bypass them, not remove them, and you wouldn’t want them to get removed just because you bypass them.

I don’t see a sample rate conversion from 44.1 to 44, just from 44.1 to 48. That happens post-RAAT in the Stereo Hub, so I don’t know

Thanks S. I understand now. Yes, you’re correct. It’s from 44.1 to 48, which I guess means that the Platin Hub is up sampling automatically, but would it be better if there wasn’t up sampling and is there a way to control that?

A search on the forum finds this: