Roon arc with bt home hub and innuos

Trying to connect but to no avail. I’ve turned off ipv6 but all I get is this message
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“xxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“”,“found_upnp”:true,“error”:“Did not find UPnP service with WANIPConnection on network”}
Any tips?

@Phill_Reilly, please complete the following support template. Thanks.

Roon Core Machine

<!-- Include your operating system and machine info (Model, CPU, RAM) -‐>
<!-- Write below this line -‐>

Networking Gear & Setup Details

<!-- Your network gear (model of routers/switches) and if on WiFi/Ethernet, are you using YPN -‐>
<!-- Write below this line -‐>

Connected Audio Devices

<!-- Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.) -‐>
<!-- Write below this line -‐>

Number of Tracks in Library

<!-- Tell us how large your music library is, eg. “30,000 tracks” -‐>
<!-- Write below this line -‐>

Description of Issue

<!-- Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated! -‐>
<!-- Write below this line -‐>

[quote=“Martin_Webster, post:2, topic:213669”]

Roon Core Machine

Solved it- I needed to manually enable port forward and name the port 55000


What steps did you need to take to manually configure port forwarding? Thanks

@Phill_Reilly, if you can share the router model number and the steps you’ve taken, this can be added to the knowledge base, and will help other community members.

It’s a bt smart hub and I copied this from another forum


See below mate

This worked for me….
Bt Smart Hub 2
Access hub on web page…type in search bar
Go to advanced settings/firewall (enter admin password - can be found on card at back of hub)
On “configuration” tab ensure upnp is enabled
On “port forwarding” tab click “create new port forwarding rule”
In boxes left to right type a rule name of your choice / eg Roon ARC / choose the IP address of your core or device name from drop down box / 55000 / 55000 / 55000 / 55000 / TCP
Click + and Save


Perfect! Ta


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.