Roon as player - Low volume level [Answered]

When I use Roon in my mac mini (server) by SMS200ultra volume levels are very good, power, attack, all right. But when I try to use Roon running as player SOLO in Mac Mini directly connected to DAC (vega) volume level is very low. Audirvana, Jriver, Foobar, all are playing high, but not roon.

I´ve tried all settings. Nothing.

Some help?

What are your settings for Volume, Volume Leveling, and Headroom Management for the zone associated with the Vega? (Screen shots are good for relaying this info.)

Connected to this mac
Auralic USB 2.0 Audio Out - Enabled

Device Setup
Private Zone - Yes
Volume control mode - USe device controls
External volume control - none
External source control - none

I´ve tried all settings combinations possible. Simply roon play too low when used as local player.

How do you control volume? Are you using the Vega volume control?

If so, in the Device Setup, have you tried Fixed Volume and then Set Max Volume at Playback Start set to Yes.

Cheers, Greg

Yes, I did it. Didnt work. :frowning:

As @orgel mentioned, do you have any DSP Enabled for the Vega?

Could you post a screenshot of your signal path? Click the dot beside the song currently playing.

Cheers, Greg

No DSP enabled.

Signal path:

Ok, it looks like you have Volume Leveling on.

Go to Zone Settings and turn it off and see if that helps.

Cheers, Greg


You’re right. Now its working. Thanks a lot.

I need confess I’ve no idea how Roon works, what’s core, endpoint, all its stuff.

1 Like

This will get you started:

Greg, sorry to ask help again.
But last week, turning off leveling for zone settings take back volume high again.
But today, when I´ve tried to listen music again, it doesnt work anymore. Audirvana volume is fine, so, its Roon.

What could be now?

Hi Andre,

I reopened the topic and moved your message.

Can we get another screenshot of the signal path?

Cheers, Greg

1 Like

3 posts were split to a new topic: Volume Too Low In Endpoints