Roon - as remote - blocking local sound card [Resolved]

Roon is blocking local sound card on my windows laptop even though I have not enabled Roon to play locally and use it only as a remote. I have core installed on a different PC and play to a microRendu. How do I free the local sound card? Other than stopping Roon?

Hey @ogs – on the machine running your remote, can you drop us some screenshots of what you’re seeing in Settings > Audio > Connected To This PC?

If any devices there are enabled, can you disable them, and let us know if anything changes?

They are all disabled. The sound from for example Skype or Youtube is blocked until I close Roon.

As of 218 this is no longer a problem