Roon becomes unresponsive on oppo 205 as endpoint

Unfortunately the oppo205 as roon endpoint causes my roon on Nuc to become unresponsive after some time and my controlpoint (nexus 9) looses connection while music continues to play. I have to shutdown oppo or restart Nuc to become reconnected to roon server.

My setup is as follows: Roon core/server and endpoint (integrated) installed on Nuc windows10. Nuc connected over usb to Oppobdp205, oppo connected over lan to local network.

In Roon I can choose either usb connection to oppo (using Nuc as endpoint and oppo as dac/audiodevice connected to nuc) to play, or choose Oppo as endpoint which streams the music over local lan. Both types of connection work.
Unfortunately, in both cases roon becomes unresponsive/unreachable after some time. The controlpoint gives an error that roon cannot be found anymore, even though the music keeps playing. This issue started after Oppo introduced the endpoint in their software. Unfortunately afaik this client cannot be disabled in the oppo (since I am fine with the usb connection).

So what could I do? Is it problematic for Roon to be connected to one device in two ways? Is there a possibility to ignore the Oppo client, since I feel that the usb-connection is more robust?

best, Paul

@Paul_from_Rotterdam Are you saying that if you remove the LAN connection the USB is stable and vice versa? and that only when both are connected the setup has issues?

You can delete one or the other in the Audio devices listing in Roon and see if that helps.

Yes, the problems are there when both are connected. I haven’t tried yet to disconnect one of them, will try to do that. Deleting roon endpoints is not possible afaik? So I could only disable/disconnect the usb connection.

If you open the Settings and select Audio and click and hold (for a couple of secs) the 2 gears next to the device you can disable it.

Thanks, disabling oppo roon as endpoint appears to keep the connection alive whilst playing over usb.

Hi @Paul_from_Rotterdam ---- Just wanted to check in and see how things were going since you made the mentioned adjustment. Let me know and if further assistance is required I will be glad to lend a hand :microscope:


Hi @Eric, disabling oppo as endpoint still works, even after hours of playing over usb, So apparently combing two types of connections to one device is a bad idea.