Roon blocking Bluesound eARC functionality

Roon Server Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

For the past two days, since adding the ROCK to my network, my Bluesound Pulse Soundbar will not playback my TV Audio through HDMI.

I have to unplug the Soundbar’s power supply and plug it back in before I can get audio out of it.

This is a potential deal breaker for me with Roon. Please help!

Hi @FoxFi ,

If you try to use the BluOS app to manually switch inputs back to HDMI, does that resolve the issue without needing to restart the soundbar? What happens if you disable the Pulse Soundbar zone in Roon Settings → Audio, does this change anything?

Thank you for the reply. I have tried both troubleshooting steps and neither worked. I even tried disabling the soundbar in the Roon app, but to no avail. The only thing that has worked is a disconnecting of the power to the soundbar.

Hi @FoxFi,

Thanks for providing an update. Could you please reproduce the issue and share the specific date, time and when the issue occurs?

Once you let me know this info, I’ll go ahead and enable diagnostics for your account so I can review the logging for clues.

If you’d rather do it yourself manually, please use the directions found here and send over a set of logs to our File Uploader.