Roon Bridge stopped working with newest kernel on Ubuntu 22.04

Roon Core Machine

Synology DS1513+ (build 1169) production

Networking Gear & Setup Details

Orbi RBR750 + 2x RBS750
Netgear 8-port 1G switch (GS108E)

Connected Audio Devices

Roon Ready:
HifiBerry Digi+

Roon Bridge (build 1125) stable:
5.15.0-1025-oracle #31-Ubuntu SMP Fri Nov 25 16:58:55 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux
Ryzen 3950x

Roon Remote (build 1148) production:

Number of Tracks in Library

12,000 + Qobuz

Description of Issue

My Roon Bridge stopped working after my latest round of Ubuntu updates, including the latest kernel. The Remote still shows the Roon Bridge in the About section of settings, but it does not appear as an audio zone.
Have reinstalled Roon Bridge on the PC, have turned off the firewall on the PC, and restarted the core, the android device running remote, and the PC several times.
Audio plays to the HifiBerry which is on the same network subnet and switch just fine.

I’ve got the same issue here. Just updated 22.04 today and am on kernel 5.15.0-58-generic. If I reboot the computer, Roon Bridge will play audio for a few minutes then simply stop playing audio. The timer on the track stops as well.

Hi @Brady_Clark and @joltman,

Are you experiencing this issue on the latest build of Roon? We’re standing by to investigate diagnostics more thoroughly, if so.

Apologies, but I gave up on Ubuntu Roon Bridge. I moved over to my Arch laptop running Roon Bridge. That’s working just fine. However, there seem to be some missing documentation on the ports that RB uses when assigning a name to the device from another Roon Remote. The remote used some random high numbered port that I had to allow one time. After that, it seems to be working fine.

Same here, and working for me fine in F37 as well.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.