Roon bridging to achieve synchronous play by zoning...problem

Sonic transport i5 with Core. iPad 64 bit control. OPPO 205 player ethernetted to BT hub 5. In another room I have a Monitor Audio Airstream S200 speaker. It will not zone with the Oppo. I was advised to bridge by installing Roon bridge on my MacBook pro. This worked like a charm at first, but now both Oppo and S200 are listed in the audio settings but they won’t zone together. This may be more an S200 problem as it has rather tricky connectivity but it is set as the preferred speaker for my MacBook. What a I missing?

I presume the monitor audio is using airplay and the oppo using roon RAAT. They can’t be grouped together.

Yes, that may indeed be the case but I was advised that using a Roon bridge would allow the group. When I set this up initially it worked! Played synchronously. I saw the two units listed in a group…or did I dream it? Then Roon Server crashed for some, I presume, unrelated reason and I had to reinstall the server software since when I cant replicate the pairing. (I used to have Squeezebox around the house but it was clunky and less reliable…the units wouldn’t play synchronously; they were always slightly out so where the sound mixed in parts go the house you heard a constant echo!) I had good service from Squeezebox over the years but don’t need it now as I prefer the simpler set up with shorter signal paths.

The advice remains the same. Check that you are not using AirPlay to one of the devices. Look at the signal path and it should tell you. Your MacBook Pro should be in the signal path if it is setup as before. If not something has changed.

Hi Henry


The Macbook Pro should be in the signal path but I suspect is connecting via airplay which the speaker uses preferentially over DLNA when it is available. I must have connected it somehow before…how do I find the signal path details you mention?

Ah, yes the speaker is using AirPlay. I-will reboot it but will disable Airport utility first as it automatically connects it. When it worked I remember Airport hung so I probably bypassed it without realising.

Cool, click on the light icon next to the track info at the bottom of the control device screen when playing a track. That gives you the signal path.

Hi @Ian_Clark,
Can you please share a few screenshots of the Signal Path when playing to both these zones and a screenshot of your Roon Settings -> Audio tab? They should look like this:

If you are indeed playing via Airplay to one device, grouping via Airplay with RAAT zones is not possible. You could try using the Airstream via USB or send the stream Bluetooth via Macbook Pro system mixer and that should be group-able with the Oppo zone.

This is now sorted. I am using the Macbook as a Roon bridge and sending the signal to the speaker via bluetooth thus bypassing the Airplay facility. It will now zone with the Oppo and play almost synchronously. Thank you for your advice. Excellent service & community.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.