Roon can no longer see the Bluesound Node N100

Roon Core Machine

Win 10 Home, 64bit, i5, 16GB RAM

Networking Gear & Setup Details

Asus RT-AC1200 v2 in Access Point Mode connected to Router supplied by internet provider that creates the DHCP network

Connected Audio Devices

Bluesound Node, Nvidia Shield Pro, Technics SC-C30,

Number of Tracks in Library


Description of Issue

I had no problems connecting to all devices until yesterday. Then I siwtched the Node from wifi to ethernet and Roon can no longer see it. I tried resetting the Node several times in both wifi and ethernet modes, I tried uninstalling the Roon Core and reinstalling it… Everything that I could find on the forum… And nothing helps. I can see all other devices but not the Node.

Perhaps this is what’s going on.

1 Like

Well I too am on 3.20.45. But it stopped working after plugging in the cable, it worked normally until yesterday. I already had 3.20.45 at that point.

Seems that shutting down the power or doing a reset kills it, I have a M33 that is updated but I haven’t done it’s reset or done a power cycle yet and it’s still working.
Looking like you must wait for another BluOs update to fix this issue.

Yup, I did a reset after connecting the cable. That’s what did it…
Yeah, waiting for the firmware seems to be the only thing to do…

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.