Roon cannot detect any local audio devices

Core Machine (Operating system/System info/Roon build number)

Roon core running on Linux Mint, v 1.8 build 790
Roon running as client on Windows 10. v1.8 build 790

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Fritzbox router, all hardwired ethernet, linksys switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

meridian usb dac

Description Of Issue

Roon running as client cannot see any local audio devices. I was quite happily using my meridian usb dac via wasapi up until the latest update. Now no audio devices are detected/shown. I have restarted roon.
Everything else is working fine, all roon ready devices and roon bridges are seen, plus airplay / chromecast devices.

Hi @Robert_Holloway

If you disable the firewall on this machine temporarily is there any change?

Hi, roon and raatserver are already allowed in the firewall settings.

Ok it is the firewall, I’ll have to work out how to allow this permanently.
Nod32 is adding another layer of protection.
Paused that:

and they all came back:

thanks for the suggestion.


Hey @Robert_Holloway,

Thanks a whole lot for trying out Dylan’s suggestion. I was wondering, do you need any help adding Roon as an exception to your firewall?

I did find it counter intuitive that a firewall setting would prevent access to local devices but all my network devices were visible!

Anyway, it’s a doddle to set up an exception rule. Added for Raatserver.exe with full access.

image image image

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.