Roon cannot log in to Tidal after the 1.8 build 918 update

Roon Core Machine

Roon Nucleus running Roon 1.8 build 918. I don’t remember the cpu and ram, but it is a standard machine from Roon, untouched by me

Networking Gear & Setup Details

I have an Eero 6 wifi router connected by ethernet to a Netgear GS108 switch. The nucleus is also connected by ethernet to the switch.

Connected Audio Devices

I’m using Bluesound endpoints, connected by ethernet to eero wifi extenders.

Number of Tracks in Library

About 67,000 tracks.

Description of Issue

Since the last os update it won’t log in to Tidal. I get the red pop-up that says “Tidal login failed”.
It has been like that for several days. This is a machine made by Roon. I bought it in Summer of 2020, and I haven’t changed the hardware in any way. It just stopped logging in to Tidal after the last OS update. Can you help? Thanks

same issue here :roll_eyes:

Almost same situation.
I updated to 1.8 build 918 a few days ago, and it had worked well until yesterday.
But today I found “TIDAL login failed” on my iPhone, iPad and iMac.
Then I removed Roon application from my iPad and re-install it, but the situation not changed.
I can still login to TIDAL by TIDAL application now and it works well.
Please give me a solution.

I restarted the Roon server, then the problem solved. :grinning:

Thanks for the tips, restart server solved the problem too. :grinning:

1 Like

So I also restarted the server and the Tidal login now works again. Thanks for the help!

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.