Roon Can't Find Audio Devices

Core Machine

Intel® Celeron® J4115 quad-core 1.8 GHz processor (burst up to 2.5 GHz), 16GB RAM
Operating System BUILD

Network Details

Network Switch → soTm sNH-10G
Router (connected to the internet) - ASUS RT-AC86U

Audio Devices

Esoteric N-01.

Library Size

Description of Issue

The problem started with Roon not being able to detect any Audio Device, my device is an Esoteric N-01 that is both a DAC & Streamer. I’ve restarted router, N-01 and LAN switch but it still won’t work.

Then I tried to deinstall and reinstall Roon (ver 1.8) on QNAP. After Roon was deinstalled, I wasn’t able to find Roon download from Application Centre on QNAP. Someone said QNAP newer OS no longer has Roon available for download. Then I downgraded QNAP to version 4.4.0 (2019) but Roon is still unavailable.

Questions -

  1. Where can I download Roon now for my QNAP?
  2. What can go wrong with Roon not being able to detect N-01. I can in fact ‘Enable’ N-01 on Roon, after enabling there are still no Audio Devices available for streaming songs.

Whilst waiting for QNAP to re-approve the installer … it can be manually download …

Thanks Carl. I actually found web site earlier. Have downloaded and re-installed Roon. Now it all works. Appreciated your help anyway!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.