Roon can't find Auralic Aries [resolved]


Seems it’s a recurring problem… Same thing here: worked for a few days, now it doesn’t.

RoonServer on QNAP, Roon remote on Mac, Auralic Aries (3.3 firmware).

Stuff I’ve tired:

Resetting RoonCore/Server on the NAS.
Resetting the Aries
Switching digital outputs back and forth
Assigning static IP to the Aries

Nothing works, Roon still can’t see the Aries.

Any ideas?


1 Like

What output are you using from the Aries ?

If it is USB then you will need to turn on the DAC and select USB input before the USB connection can be detected.

If you are using coaxial, optical or AES outputs from the Aries then it should show up in Roon straight away.

Is Roon Ready selected in Lightning DS ?

1 Like

Yes, it’s connected to the DAC via USB. I can play music through Lightning DS just fine. I switch on “Roon” in the Lightning DS settings, and nothing happens (i.e.: the Aries doesn’t show up on my Roon remotes).

I also did the “switch outputs back and forth” (USB/digital outputs), and it still doesn’t show up.

I’ve also tried renaming the Aries to various things. Didn’t help.

Let’s move this to Support and drop a flag with @support to investigate.

1 Like

Hey @Alexandre_Siufy – sorry for the trouble here.

Would you mind trying to run your Core temporarily on the Mac? This will help us understand whether the issue is related to the QNAP install or configuration, versus something to do with the Aries.

What you want to do on the Mac is go to Settings and click Disconnect on the General tab. Then choose This Mac – you may need to sign in again, but this is temporary and won’t make any changes to your main install.

Let us know if you’re able to configure the Aries in this configuration, and we’ll make sure we point you in the right direction. Thanks for your help troubleshooting this, and apologies again for the trouble here!

1 Like


I did try what you suggested, and I was able to find the Aries that way. Reverting back to the QNAP as Core, the Aries is nowhere to be found…

Ok, would you mind installing Roon Bridge on the Mac and seeing if that is discoverable from the QNAP Core?

Thanks, and sorry again for the trouble!


I installed the Roon Bridge, and I was able to find the Mac that way (so, iPad/Mac/QNAP NAS).

Funny thing: yesterday, when I tested the Mac as Core like you suggested, and reverting back to the QNAP as Core (after unauthorizing/authorizing again), I was able to get the Aries visible again! But only for a few hours… At some point, the Aries just stopped playing mid-song, and couldn’t be located anymore…

@Eric – can you get @Alexandre_Siufy a Support ID?

@Alexandre_Siufy – the next time this happens:

follow the instructions Eric is going to send you to dump some logs to us and we’ll see if there are any clues about what’s going on here.

Thanks for your patience!


@Alexandre_Siufy ---- I will be contacting you momentarily via PM with instructions, thanks!


I did, but your servers are unreachable from here. It just sits there “sending data” and times out…

It’s definitely related to a server/network issue on your end, as I’ve logged out of my Roon account, and now I can’t log back in. Just sits there trying to log in…

@Alexandre_Siufy ---- Sorry for to hear about the connectivity issue. May I please ask you try again as I was just able to receive logs from another user using the same method. If the upload fails again we can try doing a manual upload of logs. Thank you for your patience.


@Alexandre_Siufy ---- Just following up to see if you had any luck with a re-upload of the logs. Let me know. Thanks!


Came in the store today, and it’s working. Didn’t do anything different… Weird… Should I still send logs?

@Alexandre_Siufy ----- Thank you for the feedback! Glad to hear things have stabilized for you :slight_smile:

Let’s hold off on logs, just for right now being as things seem to be in a working state ::knock on wood:: If the problem does re-surface let me know and I will get you instructions on how to manually upload logs to our servers as the support ID seemed to not work previously. Thanks and happy listening!


I have been using Roon Core on a Sonictransporter (linux) for the past three weeks and have had both of my Aries’
drop off the network about once each week .I use it everyday. Yesterday , I was playing music and it just stopped . I looked at the Roon Remote and neither Aries were on there( One is Wired and one is wireless) . I restarted Roon ,restarted
both Aries, Restarted the sonic transporter and nothing worked. Restarted the router and modem too.
So I went into the Auralic lightning app and noticed ,strangely that the toggle switch for Roon was turned off( I never turned it off) So I toggled it back and forth .No luck .After multiple times though both of my Aries’ showed up.
It clearly is some type of bug as I’m sure it will happen again next week or the following .But at least I know now that toggling the Roon switch in lightning server (maybe the USB or digital outputs too) can solve the problem .

I just did the Linux update that came through . After I did it one of my Aries’(I have two ) , the wired one dropped out .

I went into the Lightning server and toggled the Roon switch on and off and it reappeared .

This is clearly a bug , though I don’t know it its a Roon Linux bug or a Lightning Server bug .

I’m sure this will happen again in the near future .

Hi @Jim_Honsberger ---- Thank you for the input and my apologies for the slow response here. I’d like to gather some information from you so I can accurately access the situation. Please see below. Thanks!

  1. Can you provide any patterns you may be noticing when this issue occurs?

  2. When you are able to restore the system back to a stable state, is there a specific order in which you reboot gear? Is there an order that you find doesn’t work?


Hi Eric, there are not any patterns that I can see when this happens .It happens maybe once a week .

I can fix this issue by going into Lightning Server and toggling the Roon switch on and off. Sometimes it takes several times. Thus, I don’t need to go through resetting routers ,Aries’ ,Sonictransporter now that I know that flipping the toggle switch in Lightning server will fix it.