Roon can't find my Core

Roon Core Machine

Roon Core on SonicTransporter (STi9) running 2.8
Roon Server Version 1.8 (build 923)

Networking Gear & Setup Details

Switch: Ubiquiti US-24-250W
WiFi: UAP-AC-Pro (have 2) and UAP-IW-HD (Roon Remote currently connected to this AP. Though issue remains the same whether connected to other APs, or using Roon Remote on notebook connected via Ethernet.
All network devices running latest firmware from Ubiquiti.

Connected Audio Devices

I am using SonicOrbiter devices (combination of opticalRendu, and ultraRendu), with DACs all connected via USB.

Number of Tracks in Library

Since I can’t get to my Core I’m not certain, however I would say more than 10,000 tracks but less than 50,000.

Description of Issue

Have had an issue several times over the last 2 months. Sometimes when I launch Roon it states that it can’t find my Core. Yet when I look at the SonicOrbiter console page, it shows that my sonicTransporter (STi9) is operational. I try to restart the Roon server, and even reboot and/or power off and restart the STi9, but it doesn’t fix the issue. If I delete the Roon Server app from the STi9, then reinstall it, and then restore my latest backup, I can use Roon again. But this is the 5th time in the past two months that I’ve had the issue, so I think there may be an underlying issue. As I said, once I restore from backup, it works for a while, but then fails again in the next week or two, and I have to repeat the process. I will add that I’ve updated Roon several times during this period, and it doesn’t fail after update, but maybe a few day after. Currently running version 1.8 update 923. Any suggestions on how I can permanently resolve this issue?

Have you assigned static IP addresses to your devices?
DHCP can give the same system a new address when the lease is renewed.

Reinstalling may be updating Roons knowledge of the IP address.

It is where I would start.

I am having the same issue. I use Sonictransporter I7 on SGC.

As usual I resolved the issue by deleting the Roon server app from my Sonictransporter, reinstalling, then restoring my backup.

I had the issue again today. Seems to occur a few days after I run a Roon update, this time build 931. I ended up resolving the issue today by checking the “Expose Roon Server database for backup and edits” option. Remote then connect to Core. I then unchecked the option and it still works. While this is easier than my previous fix, still doesn’t seem right.

I uploaded Roon logs for support to review.

1 Like