Roon can't find my microRendu

After a (too long) absence, I am finally getting my system setup again. I am trying to do this a bit differently than I recall doing in the past, and it isn’t working. I have run an Ethernet cable directly from my core machine to my microRendu, with the theory that this will provide a completely dedicated signal path. (I did my usual overkill by having this dedicated run be Cat8 - oh well, my wife says I’m crazy too!)

Anyway, Roon core cannot see my microRendu. Any suggestions?


I personally do not find any difference in sound whether the connection is direct or both devices plugged into a switch.
But to your issue, I would first verify that both devices are in the same IP subnet. i.e. the first three sections of each device’s IP number is the same, like and

Thanks Rugby! I bet that’s the problem. How do I verify the IP address of the UltraRendu. And, having done so, how do I change it so it coincides with the Roon Core Server’s address?

Thanks again,

You cannot access the microRendu setup unless it is on the network, which it is not because it is plugged into the DAC. The microRendu requires it’s IP address to be provided by DHCP which is done by, typically, your router. So the microRendu needs to be plugged into the network. As stated in another thread about this very topic, the manufacturer said this directly:

While you might have read of people setting the microRendu in a direct connection, the methods used to actually get it working and circumnavigating the DHCP requirement are involved, require specific equipment, specific setup and has the potential to mess up your entire network if you set things wrong.


Okay, that makes it easy. I just plug the UltraRendu into the network along with the Core server. The network has to be the one that I have Internet access with. Then the Rendu acquires the correct IP address and the Core should now see the Rendu. Is that the idea?

Thanks so much Rugby - I greatly appreciate your time.


Hello @Kirk

Yes, that’s generally the idea. You would want to connect the UltraRendu to your Router or a switch via Ethernet and then make sure to connect a DAC and power the DAC on for the UltraRendu to show up in Roon. It should automatically show up in Roon assuming you have DHCP enabled on your router. Please let us know if you have any other questions.


Kirk - From a pure networking POV, I think you want to run ethernet between your PC and a switch and your Rendu and a (the same, if you want) switch (they don’t need to be the same switch if they’re both on the same network).

PS - the assignment of an IP address to your Rendu (or any other device) is called DHCP.

It looks like I have some other problem. My Rendu is on the same IP subnet as the core computer. I rebooted the core computer and the Rendu. Still, when I ask Roon to configure Roon devices, It just goes out and looks eternally without finding the Rendu… When I look at the Rendu logs, I can see that Rendu “sees” my DAC.

Any other ideas why Roon is not finding Rendu?


I rebooted both devices again and now Roon can see UltraRendu. Yay! Thanks all.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.