Roon client on iPhone doesn’t show zone on iPhone

Core Machine (Operating system/System info/Roon build number)
Linux 4.14.24-qnap, version 1.7 (build 610)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
iPhone and Roon server on same network!

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
IPhone 12 pro max to pilot roon. Woo WA8 Eclipse DAC/amp connected to phone via USB (using Apple adapter : lightning to USB). Help :slight_smile:

Description Of Issue
I have to play music on Qobuz first for Roon running on my phone to recognize my iPhone as a zone (connected to my DAC/amp)! When I play a CD quality+ music track on Qobuz, Roon then show me on my iPhone the option to play to my DAC/amp (connected to my phone) as zones.

What are the details of your network equipment.

Roon server is connected via Ethernet directly to my router (Orange Livebox) and my iPhone connected via wifi to the same router (5GHz)

Hello @Guillaume_Roques, when you opened Roon on this device, did you allow Roon to have local network control? Please navigate to iOS Settings -> Privacy -> Local Network and ensure that Roon is checked there.

Let me know if that helps!

Thanks Nuwriy! Roon is ready allowed to have local network access… I need to play a track for a few seconds on Qobuz and then everything works well in Roon… Not a huge deal but annoying.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.