Roon connected to arcam RDAC [Solved]

HI guys, I downloaded the demo version yesterday. I’m running a macbook unibody late 2010 OSX 10.9 intel core duo 2.4 GHZ 8g RAM . sound prefecence has been set to ARCAM RDAC, also midi audio has been set to ARCAM RDAC 96000. ROON software has been set to ARCAM R DAC exlusive mode 96000. I think the roon software does not see the ARCAM RDAC. During playback the audio singnal chain show CORE AUDIO EXLUSIVE MODE. Is this correct? should it show ARCAM RDAC?

Many thanks regards.

any one?? please comment

Hi Lorenzo,

I don’t know the hardware so can’t assist myself, but we’ll drag this into Support where it will get more attention.

My rDAC runs smoothly with ROON via MacBook Air (sounds great} and the signal chain is very similar. I won’t go into much more detail of my ROON settings as someone demo’img you have to first get your head around core (think server) and remotes (think clients). My rDAC is connected via a remote. That shouldn’t make any difference to output of sound.

Apart from encouraging you to persist, my only other comment is that sometimes I have had to keep going back to sound output preference window to make sure that rDAC has “stuck”. I should add not just with ROON.

Just a thought, how are you connecting your macbook to the rDAC? I use USB.

Hello @LORENZO_MEDICI, yes, this is correct behavior. Roon passes the audiostream to the CoreAudio which passes it to the driver of ARCAM RDAC.