Roon connection to qobuz keeps crashing

Roon Core Machine

Core: Lenovo PC thinkpad i5 8gb ram, windows. Runs via wifi.

Networking Gear & Setup Details

ifi zen stream plugged via ethernet to netgear passive gigabit switch to router

Connected Audio Devices

spdif to mytek brooklyn + dac

Number of Tracks in Library

just qobuz

Description of Issue

roon sees the zen stream. But, then it loses connection to qobuz. “this track not currently available from qobuz. too many failures, stopping playback” I got it to work three tunes restarting the roon core on the Lenovo PC, but it crashes again after about 20 minutes. Probably not coincidentally, this corresponded to my other system, Kef LS50W (first gen) losing all wifi connection. I assumed that was a hardware problem, but now I don’t know.

perhaps it’s a wifi problem? i have several laptops that all work fine on the wifi. TV plugged into the network switch is also working.

idea ideas? thanks.

when i said “restarting the roon core on the PC” what i meant was, restarting the PC itself, and then turning on roon

WiFi to endpoints is okay but Roon advises against WiFi to the core as can be read in their networking best practices article.

1 Like

A roon core should never be on Wifi, imho (see below). Try using ethernet and see if the crashes keep happening.

All music first goes to the Core, so when you stream Qobuz, you are sending it to the core, where it is processed to raw PCM or DSD, which is many times larger than the incoming file and then sends it back out to the endpoint. Since, both, incoming and outgoing streams are happening on the same Wifi hop, it can become over saturated very fast, and when talking about close to real time audio you get drop outs an disconnects if the wifi isn’t up to the task.

This is what you usually see when the version you have in your Roon library has been removed or replaced by the streaming service.

I would suggest you check the versions tab and see if this is the case.

It’s for every track, every album I play. Plus, I can’t see anything under the Qobuz tab. Pretty clearly, Qobuz is just disconnected

It may be worth you trying to clear the Qobuz cache in Roon and then restart the core and all remotes.

If you search on here you will instructions on how to clear the cache.

In Roon’s settings; try removing your Qobuz account, stop and restart Roon Core and then create the account again (using the email address you have registered with Qobuz).

Tried connecting core via Ethernet. Tried disconnecting Qobuz restarting core and logging back in. Roon won’t connect to Qobuz. “ network error please check your connection“. Aargh!

:frowning: have you tried rebooting your router (and switch if your using one)?
After that I’m out of ideas.

I bypassed the network switch. Now router directly to streamer. Seems to have fixed it for now. Weird because the other devices attached to the switch work fine. Fingers crossed!

1 Like

Good to hear you’re back up and running once more with Qobuz.

I suspect the router more so than the switch got into a bad state.
You might find that moving the connection back to switch also works again now.

well, bypassing the network switch didn’t end up working. Roon plays one song then disconnects from Qobuz, or when it will play a few songs, I lose the connection after I turn off the music. I tried clearing the cache, which I understand simply means you remove the cache from the place it normally lives in windows and move it to your desktop. Nope. Does anyone have any other suggestions?

Friend of mine was having this problem yesterday listening on his mac using chrome. Tells me it cleared up today.

in case anyone cares, i fixed this by my moving the core to another laptop. i guess the other one was bollocksed.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.