Roon constantly stops

(Richard Rimberg) #1

Core Machine (Operating system/System info/Roon build number)
Intel NUC
Windows 10

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
After 10 seconds Roon stops working.
I would like to backup my database and switch to ROCK, but its not possible cause of the stops.

(Ged) #2

Without the other details filled in in the support form above it is very difficult for anyone to help you diagnose the problem.

(Richard Rimberg) #3

Hello. I have now successfully installed Roon Rock on my nuc7i3bnh. If I just read my albums on the Synology NAS everything works fine. But as soon as I load a backup, the persistent sudden shutdowns of Roon occur again. Have already tried to load older backups but the problem of shutdowns with Roon after a maximum of 10 seconds remains. Have already invested many hours and need urgent help. Actually, I only need the playlist and the tags from my backup.
It would be amazing if someone could help me with this problem. Thanks a lot!

P.S. When I reset ROCK (ROON Database & Settings in ROCK) everything runs fine again - until I try to load a backup.
P.P.S. And I already tried both ways. 1. First enter the destination folder (Synology NAS) and read data. Then load the backup afterwards.
2. Immediately load the backup without assigning the destination folder.
Unfortunately, both variants do not work.

(Noris) #4

Hello @Richard_Rimberg,

Can you please restore the database, reproduce this issue and note the exact local time of occurrence in your country (e.g. 4:03PM on 8/29/19) and then manually send me the logs from your Core by using these instructions? The best way to get these logs over to me would be via Dropbox / Google Drive / Send.firefox.com. Thanks!

(Noris) #6

Hi @Richard_Rimberg,

Thanks for sending the logs over. QA has had a chance to review them and this issue may be due to a media file in your watched directory location, specifically:
/HIFI/96k WAM - Complete Piano Concertos - Haebler/A1 Konzert D-Dur, KV 175 - 1 Allegro.flac

Can I please ask you to move this media file from your watched directory to elsewhere where Roon is not scanning, and see if it resolves the issue? Do note: Please move this file and do not delete it, if we find this to be the source of the backup issue I will kindly request you to send it to us for analysis.

Thanks!

(Richard Rimberg) #7

Hi Noris, thank you again for your help. Yesterday I moved the entire folder with the file “/ HIFI / 96k WAM - Complete Piano Concertos - Haebler / A1 Concert D Major, KV 175 - 1 Allegro.flac” from the folder HIFI. (not only the file but the entire folder "96k WAM) Unfortunately, there is still a constant disconnections.If I work without a backup so only the folder HIFI read and also register TIDAL everything is running wonderfully … Only when a backup is imported occurs this error on.
Actually, I only need my own playlists (not the split ones) from my backup. I can rearrange the rest. Would it be possible to extract my own playlists from my backup? From the constantly recurring mistake I made you a video.
Thanks again!!

(Noris) #8

Hi @Richard_Rimberg,

Sorry to hear that moving that file out of your watched storage location hasn’t helped. Can I please ask you to manually send me the logs from your Core as you have done previously and also send me the backup itself as a .zip?