Roon Control buttons


The play function button on Roon app is not responsive
Impossible to play anything
I have access to my library and everything but not able to play

I have tried many things as restarting the QNAP to no avail

Solution please

Hello @Rene_Elhadad,

Which model of QNAP do you have?
Do you see any error messages when you try to start playback?
Does the issue impact both local and streaming (TIDAL/Qobuz content)?
Have you tried multiple zones, do all of them have this issue?

Hi Norris
The issue is with everything I am trying to play
Lumin detect the command but the play button on Roon is not responding at all
First time a
I experience this issue, most probably coming from the upgrade
QNAP is TS-453A
Thank you for helping

The multiple zones as well have same issue
Cannot play anything

Please check the QNAP AppCenter and update to the Roon Server dated 2020-6-19. If you don’t see it, please recheck it in a few days.

I will try and again wait for few days
However it say my roon version is the latest one

Hi @Rene_Elhadad,

Which version do you have? Is it possible for you to do a manual install? Please see:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.