Roon Control not responding after starting up

Roon Core Machine

Specific problematic machine is Windows 11, Dell G5, i7 10th gen, 32GB ram.
Other machines running Control just fine.
Core running on several machines, symptoms unrelated to core machine as I can’t even select which core to run.

Networking Gear & Setup Details

Machine is on wired ethernet. Simple switches connecting the machines. TP-Link Deco M5 mesh units on the network.

Connected Audio Devices

Number of Tracks in Library

~70000 tracks

Description of Issue

After starting control on the specific machine the window is shown as “Not Responding”. The only solution available to me currently is to kill the windows, delete the installation folder and reinstall.

This happened to me about a year ago on the same machine, but it stopped happening. Started happening again recently.

Added logs from two running instances. As you can see, the logs are still being written while the app is not responding.

@support? can anyone look at it?

Hey @maoravni,

Thanks for following up on your thread :pray:

We’d love to help figure out what is causing this behavior on the Dell G5, i7 10th gen, 32 GB RAM running a Windows 11, and help find a solution.

You mentioned that the “Core is running on several machines”. Does that mean that you take turns using different devices as Cores? Or are you using more than one Core simultaneously?

On this specific Core, the Dell G5, are you running other processes than Roon when the “Not Responding” error shows up? How are the admin settings on this Windows different than the other devices?

I ran two cores (single-core each time, naturally) to eliminate the core as the problem.

I tried to figure out if there’s any single process that when running during opening Roon on the G5, but can’t think of any specific. It can even happen after a restart.

But, once Roon stops responding, the only solution is to delete the database folder.

I’ll attach a database the next time this happens.


Got Roon to get stuck. Once I deleted the database folder Roon started fine. I don’t really care for the database, as this machine isn’t running the core, but it’s very annoying.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.