Roon core 1.8 seemingly loses internet connectivity. Big Sur

Core Machine (Operating system/System info/Roon build number)

2018 Mac Mini MacOS 11.2.1 running Roon 1.8 756

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Orbi

Description Of Issue

Roon core seemingly looses internet connectivity, each morning, I get errors when trying to play track from Tidal. I also notice in Settings > About that Roon is unable to check for software updates.

I do not see any connectivity issues between remotes and core, nor with any other devices/software running on my network.

If I quit and restart Roon, everything works as expected. The Mac is set to never sleep or power off.

This just happened again, when trying to change album playing. Same with both Tidal and Qobuz. Restarted Roon Core on my Mac, problem goes away (temporarily)

Hi @vorlich ,

Are you able to run a ping test on your Mac when the issue occurs to see if your computer is dropping any packets?

Hi @noris I’ve had to wait a little while for the issue to reoccur. It just did whilst attempting to play from qobuz. And again the ‘not able to check update message’.

During the wait, I’ve had a ping running continually to, overall packet loss does not appear to be a major concern and I haven’t seen any particular increase in round trip time when the issue was occurring.

64 bytes from icmp_seq=28118 ttl=58 time=29.113 ms
64 bytes from icmp_seq=28119 ttl=58 time=31.364 ms
64 bytes from icmp_seq=28120 ttl=58 time=33.500 ms
64 bytes from icmp_seq=28121 ttl=58 time=35.438 ms
64 bytes from icmp_seq=28122 ttl=58 time=57.432 ms
64 bytes from icmp_seq=28123 ttl=58 time=38.649 ms
64 bytes from icmp_seq=28124 ttl=58 time=96.250 ms
64 bytes from icmp_seq=28125 ttl=58 time=155.569 ms
64 bytes from icmp_seq=28126 ttl=58 time=28.460 ms
64 bytes from icmp_seq=28127 ttl=58 time=29.939 ms
64 bytes from icmp_seq=28128 ttl=58 time=29.380 ms
64 bytes from icmp_seq=28129 ttl=58 time=29.908 ms
64 bytes from icmp_seq=28130 ttl=58 time=29.640 ms
64 bytes from icmp_seq=28131 ttl=58 time=30.181 ms
64 bytes from icmp_seq=28132 ttl=58 time=30.109 ms
64 bytes from icmp_seq=28133 ttl=58 time=28.406 ms
64 bytes from icmp_seq=28134 ttl=58 time=27.194 ms
64 bytes from icmp_seq=28135 ttl=58 time=29.695 ms
64 bytes from icmp_seq=28136 ttl=58 time=29.140 ms
64 bytes from icmp_seq=28137 ttl=58 time=34.300 ms
64 bytes from icmp_seq=28138 ttl=58 time=28.776 ms
64 bytes from icmp_seq=28139 ttl=58 time=33.263 ms
— ping statistics —
93676 packets transmitted, 93007 packets received, 0.7% packet loss
round-trip min/avg/max/stddev = 24.975/48.291/1306.078/46.041 ms

Further to this, I should add that we are able to stream 4k movies without any issue.

Hi @vorlich ,

Thank you for confirming that the network appears stable.
I have a few further suggestions:

Are you running the latest Orbi firmware?
Can you please check this setting?

Networking Best Practices Guide

Netgear Orbi Routers

If you’re making use of an Orbi router, we recommend unchecking Disable IGMP Proxying in your router’s settings. This setting can interfere with the ability for Roon Remotes to connect to the Roon Core.

Can you please let me know the next time you see the issue occur and on which track and then send me a set of logs from your Roon Core by using these instructions?

Which side of Roon are you quitting and restarting to regain control, the Core or the Remote? Is the behavior the same if you try to run Roon as a background process as RoonServer (separate background Core)? You can install RoonServer from our Downloads Page

1 Like