Roon Core has vanished

Roon Core Machine

I have Roon Core on a Sonictransporter i7 cdr. It worked perfectly for about 2 weeks, until we were away for a week. When we returned, the i7 would not power on. I determined that the power supply had shorted - probably lemonade from my granddaughter. I bought an HDPLEX 300W, and the i7 powered on, but now the Roon controller app (on a Samsung S 21+) cannot find the Roon Core. I have tried replacing the ethernet cable (Audioquest Vodka, 5 m). I tried putting the cable in the router instead of the switch. I tried serving the core from a laptop connected via ethernet. No joy.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

paging @agillis

First see if the sonicTransporter is running. You can click manage on sonicorbiter.com to get to it’s web management interface.

If you are still having issues go to smallgreencomputer.com and click on contact us.

Welcome Gary! Roon Rocks!

I have had a similar problem. I suggest replacing the micro SD card that contains the operating system for the SonicTransporter. You can get one from Small Green Computer. Price was $28 but may be a bit higher now.

Thanks much for your help. I was considering sending the Sonictransporter in to have an SSD installed, so your advice decides it - I’ll let someone who isn’t a peril with a tool to any luckless nearby do this.