Roon Core losing connection to iMac

Roon Core Machine

NUC.
Version 1.0 (build 227) stable
Roon server Version 1.8 (build 988) stable

Networking Gear & Setup Details

Using Eero 6 Pro.
NUC connected via ethernet to iMac.

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Roon consistently loses connection, comes back in about 30 seconds.
Tried to set static IP; no luck.

Hey @Peter_Rustin,

Thanks for taking the time to write in, it’s great to see you on the community again! I’m sorry to hear you’re running into connection issues.

To confirm, you are only losing connection to your iMac which is being used as a roon remote? Do you see this issue happen with other roon remote devices?

As a first step, please give your network a hard reboot, as well as your iMac, and reconnect. Let me know if you’re issue persists after this.

Also, if you’re able to provide a few timestamps of when this issue occurs, I can have our team enable diagnostics on your account to take a specific look at what’s going on at the time of the issue.

We’ll be monitoring this thread for your reply :+1:

Hi Benjamin –

It has happened while using my iPhone as a controller, and playing thru airplay too. Haven’t tried my Rpi bridge yet; still moving into our new house. I updated our router and rebooted it and I thought it did the trick but as I was finishing this it dropped again :frowning:

It generally rights itself in 30 seconds or so.

Best,
Peter

1 Like

Hey @Peter_Rustin,

Thanks for the update! I’m sorry to hear you’re still running into dropout issues.

If possible, please send over a few timestamps the next time this issue occurs. That way, we can enable diagnostics on your account and pinpoint the issue at the specific time of the dropouts.

Good luck on wrapping up the move into the new house as well!

1 Like