Roon core not functioning properly on build 1208

Roon Core Machine

CAPS20 server running WS2019 with Audiophile Optimizer; i9-10900K; 32Gb

Networking Gear & Setup Details

UniFi switches; Synology 1813+ NAS

Connected Audio Devices

USB to various endpoints

Number of Tracks in Library


Description of Issue

Since updating my Roon core to early access 2.0 build 1208, Roon pages take nearly five minutes per page to load up, if at all. Searches are nearly impossible. Music tracks begin to play, if at all, only after several minutes.

I have rebooted the server a couple of times now, with no improvement. Roon

I suspect you’d like to see logs but I don’t recall how to find them and where you’d like me to upload them to. Thanks. JCR

@Early_Access , I have uploaded my zipped log folder to your log upload server for your review. Kindly advise. Thanks. JCR

@Early_Access , I tried rolling back my database to a backup on build 1203 — no luck. I then tried uninstalling build 1208 and reinstalling 1208 again from early access links. No luck. I then uninstalled build 1208 and installed regular build 1202. Everything works fine — searches run fast again and music starts up quickly.

This tells me that there may be a serious bug that got introduced between build 1202 and 1208. I will stick with 1202 until I hear back from you at support. Thanks. JCR

Same issue.
Roon is slow, some dropouts during playback, …
Please investigate because Roon is not working flawlessly!

1 Like

I will further add that with EA1208, I also could not get Roon ARC to work properly. Lots of poor connection error messages and the app would frequently freeze up. Back on Production 1202, ARC is working well. JCR