Roon Core Stuck Booting

Core Machine (Operating system/System info/Roon build number)
Windows 10, Intel i5-2500 @ 3.3GHZ, 6GB RAM

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Connected to Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Connected to Logitech Transporter

Description Of Issue
Roon software hangs on loading. No audio from Roon through Transporter or other devices (Orchard Audio Streamer) Transporter works correctly streaming audio using Logitech Media Server or other Apps.

When I try to initiate the Roon software it only gets as far as the Roon icon in a white field. All other PC functions work correctly. No updates or other changes have been done to the PC. This had been working without failure since 2017.

Yesterday, when this first occurred, Roon asked for my password on boot up. I entered the correct password and initially accessed the software, though I had no Tidal or Qoobuz access.

The next time I booted up Roon and every time since, I have been unsuccessful.

I would appreciate your assistance with this.

Thank you.

Hello @Peter_Leroux, my apologies for the issue here. Could you please use the directions found here and send us over a set of logs using a shared Dropbox link.

Hi Nuwriy,
I attempted to do that this morning. I’ll try again.
Please let me know if I have not done this correctly.

The router is a Luxul ABR-4400.
The PC (Core) and endpoints (Logitech Transporter and Orchard Audio Streamer) are directly connected to the router. No Windows updates have been accomplished.

Hello @Peter_Leroux, I’m going to send you a PM with another step to try. Please give it a go and reply back here with the results, thanks!

Thanks Nuwriy!